Jump to content



Photo

Starting IE 9 Large


  • Please log in to reply
10 replies to this topic

#1 devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 23 May 2011 - 03:51

Hi,

It seems everytime I start IE 9, either from a URL or from the shortcut, it opens in a little tiny box in the middle of my screen every time. How can I get it to open up large, you know almost full screen?

Thanks,


#2 BluPhoenix

BluPhoenix

    Neowinian

  • Joined: 14-December 08

Posted 23 May 2011 - 04:04

One thing you can try is to open up the IE shortcut properties (right-click icon, properties) and change the Run option to Maximized.

#3 Krome

Krome

    Neowinian God!

  • Joined: 29-August 01

Posted 23 May 2011 - 04:23

Try to reset the default IE settings

#4 Raa

Raa

    Resident something-or-rather

  • Tech Issues Solved: 2
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 23 May 2011 - 04:33

Sometimes that can happen. Open IE. Resize the way you want it. Close IE.
Re-open and it should be normal.

I can understand if this happens constantly in WMP though. :p

#5 OP devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 23 May 2011 - 16:33

Nothing is working. Still opens small and in the center of my screen.

#6 OP devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 24 May 2011 - 02:11

This seems like it should be an easy fix but all Google searches suggest otherwise. I just cannot get IE9 to open maximized.

#7 Raa

Raa

    Resident something-or-rather

  • Tech Issues Solved: 2
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 24 May 2011 - 02:20

Sounds like it's either a virus/spyware or you have a profile/registry error.

#8 OP devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 24 May 2011 - 16:01

Sounds like it's either a virus/spyware or you have a profile/registry error.

I think it's a registry entry I am missing or is corrupt. I am definately virus/spyware free

Any ideas?

#9 +Neo003

Neo003

    Those who believe in telekinetics, raise my hand.

  • Joined: 12-June 03

Posted 24 May 2011 - 16:10

Manually or put it in notepad and save it as whateveryouwant.reg and run it.

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window_Placement"=-

if that doesn't work, Close all IE window except for one. Right-click on a link in the page and select "Open in New Window", then close the first browser window using the [ X ]. Resize the window manually by dragging the sides to whatever size you want (Do NOT click the Maximize button, you have to do it manually.), Hold down the Ctrl key and click the Close button (upper right).

#10 OP devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 24 May 2011 - 17:28

Manually or put it in notepad and save it as whateveryouwant.reg and run it.

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window_Placement"=-

if that doesn't work, Close all IE window except for one. Right-click on a link in the page and select "Open in New Window", then close the first browser window using the [ X ]. Resize the window manually by dragging the sides to whatever size you want (Do NOT click the Maximize button, you have to do it manually.), Hold down the Ctrl key and click the Close button (upper right).

Just the reg entry didn't work but doing that and the second sugestion worked somewhat. It opened almost maximized (nearly full screen) so I think that is the best I am going to get. I just have to click the square if I want it truely maximized.

Thanks,

#11 Pete32

Pete32

    Resident One Post Wonder

  • Joined: 30-July 11

Posted 30 July 2011 - 14:50

AHA! I broke the code on opening a second IE9 window in a large size.

1) Open IE9 window and maximize it. Shut it down with the Red (X) while holding the CTRL key.

2) Re-open an IE9 Window.

3) Open second IE9 window. Use arrows to make it as large as you wish. (I haven't tested using maximization)

4) Close the 1st IE9 window with the Red (X) while holding down the CTRL key. (This is the key move)

5) Close the 2nd IE9 window with the Red (X) while holding down the CTRL key.

This worked on my IE9 and Windows 7 64 bit.



Click here to login or here to register to remove this ad, it's free!