ASN.1 Vulnerability Could Allow Code Execution (828028)

Impact of vulnerability: Remote Code Execution - Maximum Severity Rating: Critical

Affected Software: Windows NT4/2000/XP/2003 (32bit & 64bit)

Overview:

A security vulnerability exists in the Microsoft ASN.1 Library that could allow code execution on an affected system. The vulnerability is caused by an unchecked buffer in the Microsoft ASN.1 Library, which could result in a buffer overflow.

Download: Security Update for NT4(c) | NT4(s) | 2000| XP | XP 64bit | 2003 | 2003 64bit

View: Microsoft Security Bulletin

Report a problem with article
Previous Story

ShellToys XP 4.1

Next Story

Cumulative Security Update for Internet Explorer (832894)

0 Comments

Commenting is disabled on this article.

There are no comments