MS03-019 (817772) Revised

On May 28th, Microsoft released the initial version of this bulletin, rating the severity of the vulnerability as Moderate. Subsequent to that release we have determined that the actions an attacker could take as a result of exploiting this vulnerability could include the ability to execute arbitrary code. As a result Microsoft has reissued this bulletin and changed the severity rating to Important. The original corrects the vulnerability and is not being re-released.

Originally posted: May 28, 2003

Updated: May 30, 2003

Impact of vulnerability: Allow an attacker to execute code of their choice

Maximum Severity Rating: Important

Affected Software:

  • Microsoft Windows NT 4.0

  • Microsoft Windows 2000
  • View: Microsoft TechNet - Security Bulletin ID MS03-019

    View: Neowin - Windows Security Patch: Flaw in ISAPI Extension

    Previous Story
    Sony to Debut Self-Destructing Movies
    Next Story
    BetaPlace: Windows Server 2003 SP1 & New WUpdate Survey