Multiple MySQL vulnerabilities

Thanks David B. for emailing us. It looks like a new critical MySQL flaw has been discovered. The afftected software are MySQL <= 3.23.53a, <= 4.0.5a.

    We have discovered two flaws within the MySQL server that can be used by any MySQL user to crash the server. Furthermore one of the flaws can be used to bypass the MySQL password check or to execute arbitrary code with the privileges of the user running mysqld.

    We have also discovered an arbitrary size heap overflow within the mysql client library and another vulnerability that allows to write '

Report a problem with article
Previous Story

Lord of the Rings RTS announced

Next Story

Intel pumps up Wi-Fi investments

1 Comments

Commenting is disabled on this article.