Popular Content

Showing content with the highest reputation since 08/17/2019 in Status Updates

  1. 2 points
    It's 7pm at night, I decide to have a glass (coffee cup size) of red wine. It's now 7:07pm, I’m starting to feel it after the first 5 sips. 7:10pm, I come up with an idea, to enter a competition on Facebook. To enter you must take your picture in front of something this person created. (Speaking of competitions are we ever going to vote over in the photo section?). I thought why not scan in their business card, project it on the wall and take a picture of myself in front of It (it’s the best I could come up with and the only thing I had that they created). I tried to scan onto my basement PC but forgot the USB to the AIO laser printer was connected into a networked print server. I unplug the USB from the print server and plug it into my basement PC and scan the business card. Shortly after my entire network collapsed, no internet and I cannot connect to the other PC’s on the network. 7:20pm, I had since consumed ½ the glass of red whine and by this point I’m buzzing hard and now I have to trouble shoot my network. I try the file server that is 1 foot from the router in the other room connected to a switch located 1 foot from the router. It connects and browses the web just fine. I then plug my spare MacBook pro laptop into the cable which goes from that room into the next switch, It works just fine too. I check the PC’s connected into that switch …nothing. I then disconnect the 3rd switch from that switch and things start working. I plug the 3rd switch back in and start a ping on my basement workstation and start unplugging ethernet cables until I get a successful ping. Unplug the first 2 cables… nothing. … the 3rd… BINGO…pings!!!. Turns out it was the print server. I had to power cycle it and everything started working again. Not sure what it’s issue was but it started the moment I unplugged the usb cable, probably would have thought of it sooner if it wasn’t so blitzed of ½ a glass of wine LOL. Anyway, that was my excitement for the night.
  2. 1 point
    So yesterday I was productive In the morning I thought I would tackle why my PiVPN running in virtualbox dies after so many days and the VM has to be restarted. I thought about plugging in a USB network adapter and bridging it with that. So I did, and upon rebooting I noticed I had a different IP, I thought it was static ... OOPS... so I changed it from DHCP to static. upon looking online I think my DHCP lease was expiring prematurely. So all of the sudden the IP address on the VPN would go bye bye. hope it's solved now! *fingers crossed* .. checked it this morning, and it's still working. Then at night I had fun playing around with DOS on an old Compaq laptop. The laptop was too new to get audio to work in DOS but Doom plays just fine minus the audio. It was so much fun playing around with the command prompt. Booted Dos off a USB flash drive. I know I have Dos 6.22 around here somewhere to install and play with. I do have older laptops around here, but I just liked the look and feel of this one. May have to find an older one in the bunch.
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up