• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Quiet Voice, Loud Everything Else

Recommended Posts

kalkal    546

It seems to be more and more that movies require you to have your volume set extremely high if you want to hear voice, but when it comes to music and sound effects, the volume for these things are already two or three times louder than the dialogue! It's like they're preserving the cinema levels a little bit too much.

This would be fine if we all lived in detached houses 10m from everyone else but obviously, I need to think about the neighbors.

I'm playing my movies through Windows Media Center on my xbox 360 which doesn't really offer any software control over audio but I get some control through a stereo system which the audio is output. I've managed to get the voice levels a bit louder and the bass a little bit lower without sacrificing clarity too much but what else can be done?

At the moment, it's this annoying game of getting up every time there is an action scene or dramatic music to turn the volume down, then back up again when the movie comes back to dialogue, it's a real pain!

Do you have any suggestions about this?

Thanks.

Share this post


Link to post
Share on other sites
HawkMan    5,232

You seem to be decoding movies with 5.1 sound but no 5.1 audio system. voices typically always come from the center speaker in surround. Make sure you xbox is set to Stereo output if you only have stereo. also if you're using a transcoder to stream to the xbox. make sure the splitter on the streamign system is set to decode into stereo as well or you might lose center channel sound.

Share this post


Link to post
Share on other sites
Teebor    182

You seem to be decoding movies with 5.1 sound but no 5.1 audio system. voices typically always come from the center speaker in surround. Make sure you xbox is set to Stereo output if you only have stereo. also if you're using a transcoder to stream to the xbox. make sure the splitter on the streamign system is set to decode into stereo as well or you might lose center channel sound.

Nah, I agree with OP, my system is a 5.1 system and it has this problem as well with some newer movies :(

Its been fine with older films, and if I go back and watch those older films they are still fine

Share this post


Link to post
Share on other sites
HawkMan    5,232

Well if you are using the computer for playback, make sure that the filter and splitter is set up to decode the audio correctly, the defaults settings for them tend to be pretty badly set up, especially if you have a 5.1 as it's usually set to just do stereo.

As for newer movies, yes the voice do tend to be lower than the effects, but not dramatically so, though it can at times be annoying. but then again, what are you likely to hear loudest and explosion or someone talking.

Share this post


Link to post
Share on other sites
kalkal    546

It's all set for stereo audio which is what makes me think it's the way which the audio has been mastered :/

Share this post


Link to post
Share on other sites
Salty Wagyu    106

I have had this problem for almost 10 years, and still do.

No matter what codecs/player packages I had or PC/TV used it would always have the problem of voice dialogue being too quiet on any 5.1 encoded content. I don't use an amp, just a simple video and audio connection directly to the TV, I used to connect audio by a 3.5mm audio jack, now its via HDMI.

I set up everything in the software to be 2.0 Stereo, as my Samsung HDTV is stereo after all, no amp or separate 5 speakers setup. In the end, it just doesn't seem to downmix properly at all.

The only way I've found to fix it is to enable Normalization in the audio codec settings to bring voice and loud explosions on the same level, but this has a side effect of annoyingly bringing up and fading out background sounds which I don't think is supposed to be like that. I'm still looking for a better solution than this though.

Share this post


Link to post
Share on other sites
kalkal    546

There was a time when I had my PC attached to my TV, I used to spend hours tweaking ac3filter to get the sound just right but now my PC is in the home office and that's not an option. I just can't believe that they never added this option to the 360! Our TV is actually a computer monitor as well so I don't have the luxury of normalization or "night mode" with audio.

The amp which the stereo is plugged into has an EQ but it's a bit weird, sort of like a spline curve with only 5 control points which doesn't offer enough control.

Share this post


Link to post
Share on other sites
ArKeYa    12

I'm annoyed as well. Aside from the non trivial task of mixing the sound properly, what's another method that's easy to do?

Share this post


Link to post
Share on other sites
Nagisan    248

Always had this problem, we do have a 5.1 surround sound system, but its so quiet in terms of voice that we have to turn it up pretty loud. As such you can hear the action scenes just about everywhere in the house, even outside the house. Its to the point it almost hurts your ears, yet voice is at about the perfect level where you can hear it clearly but its not loud at all.

Movies need to stop turning the dial to 11 on the special effects and turn the audio up above 2.

Share this post


Link to post
Share on other sites
Rigby    1,577

This has been bugging me a lot lately, even with TV shows. Constantly having to turn the volume up and down because one scene it's all quiet and you can barely hear what they are saying and then BOOOM EXPLOSIONS OMG! and the roof is shaking. It was bad enough when it was only the commercials that did that. :laugh:

Share this post


Link to post
Share on other sites
DirtyLarry    2,093

I have to say I also experience this issue, and I have an Onkyo 7.1 system, and I know for certain it is set up properly. It is not so much the low voices in the center speaker, although that is occasionally an issue as well, as much as the sound effects are just way, way to loud. Even with gaming, explosions, etc., are just way to loud. It is definitely a problem, and almost just exclusively with modern movies. It does not bother me so much, but drives my wife crazy, and also scares the hell out of my cat. But I literally have to sit there with my universal remote in hand, and manually change the audio level depending on the scene. Pretty stupid. And I have tried so many different things. Lowering the herz on the bass, increasing the treble, going back to all default settings, recalibrating my system several times. It is always the damn effects are just way louder then everything else.

Share this post


Link to post
Share on other sites
Salty Wagyu    106

Did not realise it affected this many people, trying to look up similar posts on google is pretty scarce.

I wonder how Sky do it though, the sound is just right on whatever they broadcast, even movies. Just unable to replicate this on a HTPC.

Share this post


Link to post
Share on other sites
epk    56

Oh, I'm glad I'm not alone. It's particularly bad on some newish bluray movies I've watched. Barely hear the dialogue but when SFX come in, watch out!

DVDs weren't so bad, except for spanish ones. Once I had to turn on subtitles to understand anything and it's my native language -.-

Share this post


Link to post
Share on other sites
Ambroos    801

I noticed this a lot with Inception. A lot. Desk-tremor-like a lot.

Share this post


Link to post
Share on other sites
shakey    1,127

I had this with a copy of Aliens..... I had to turn up the volume almost max to hear what they were saying, but then any other sound, would almost blow me out of the windows due to how loud it was. I also use a 5.1 surround sound set up, and have run into this lately with just a few movies. Luckily, it isn't enough to make me irate, but it is enough when it happens, to ruin the experience.

Share this post


Link to post
Share on other sites
Dashel    542

Same deal, 5.1 setup where like Larry I have to babysit the remote during a movie and a few TV shows. Only general solution I have is using the Night mode on my Yamaha reciever with a light bias toward the center channel (Klipsch so they are pretty bright as is), but as noted it sometimes brings up background noises far too much (forget the movie but the cricket noises got ridiculous).

The overly high dynamic range does seem to be the problem, too much cinema for the small screen. I haven't seen any reciever with a 'top' Db limit which would probably do the job. Which is funny cause the opposite is happening with music tracks in general which use more compression.

I would say it seems better with BluRay actually compared to DVD, odd? Other oddity is that THX/Dolby trailers sound fine with the right balance.

Share this post


Link to post
Share on other sites
stromo    1

I also have noticed this, generally I just tweak the centre channel to output louder than the default setup, granted this doesn't help the op on stereo but in 5.1 it should be feasible on must receivers to change a specific speaker volume.

Share this post


Link to post
Share on other sites
spUrr    17

Dynamic Range adjustment/control is what I was going to mention - I just tick the box inside the AC-3 settings dialogue and all seems ok.

Share this post


Link to post
Share on other sites
monkey13    75

I found turning down my sub woofer helped with the problem for me. Unless it is James Earl Jones then dialog won't really do much through the sub but all the crash bang wholop stuff will.

Share this post


Link to post
Share on other sites
Sir Topham Hatt    263

I get this with some movies, but I just take this as that is hwo they are and set the audio to a suitable level.

The differences for me aren't HUGE, but enough to be annoying.

Share this post


Link to post
Share on other sites
Wakers    336

It's down to how the sound is mastered on DVDs and Blu Rays. Some films are worse than others but it is genuinely a problem on nearly every DVD I own.

Unlike CDs, where all dynamics are removed these days, DVDs have far too large a range between quiet sounds and loud sounds. I'm not sure why they do this but no matter what sound system you have, there is usually no way to avoid the ridiculously loud jumps in volume.

Share this post


Link to post
Share on other sites
loubanner    0

I have an xbox 360 setup to a 26 inch Sony Bravia KDL-26M400 720p tv with no cable, just streaming netflix... nothing fancy. I have adjusted the sound every way possible, but to no avail.

Can't hear a word of audio unless the volume is cranked, upon which something else occurs in the show/movie and the girlfriend is yelling at me and neighbors (it is a small apartment) are pounding on my door.

If anyone can help prevent me from throwing the remote through the tv, I would appreciate it.

Share this post


Link to post
Share on other sites
Salty Wagyu    106

Have been watching AC3 audio encoded movies for the past week with DRC (Dynamic Range Compression) option enabled in FFDShow, but this hasn't solved the issue, music/sound effects are still too loud when set at a volume where dialogue is comfortable.

Maybe FFDShow does a crap job at DRC? I may try AC3Filter in MPC-HC next, this page seems to know the problems with low dialogue and has shown a number of settings that can be tried: http://ac3filter.net...nge_compression At least that's better than a single checkbox in ffdshow.

Share this post


Link to post
Share on other sites
Ntrstd    7

What happens if you disconnect the subwoofer and one or more of the loudest speakers? Perhaps move the centre speaker up to the listeners?

Have you tried using a different player? What about a portable DVD player?

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.