It's here!


Recommended Posts

Rob

Looking into a couple of caching issues currently, hold tight if slightly sluggish. Dave forgot to feed the hamsters.

Link to post
Share on other sites
Inklin

is this (small) visual bug there for anyone else?

bugfc.png

Link to post
Share on other sites
Jeston

The web page does not load correctly on Firefox or IE9. I waited 5 minutes for the damn thing to load and It never showed a single story. Clicking through the different pages also showed nothing until I got to page 4. I jumped to page 2300 something, and it loaded near instantly. Went back to page 1, 2 ,3 and still nothing.

Firefox eventually started to show pages 1, 2, and 3 but IE9 has been sitting on page 2 for a half an hour now and nothing has shown up where you would expect the 'news' to show up. The adds, top of the page, and everything else has loaded but there is nothing of any news.

Damn fool thing to do. Updating your page without making sure that people can actually use it properly. That is what pushing a beta site is for.

Try clearing your cache <snipped>.

Edited by Fred Derf
Link to post
Share on other sites
123456789A

I was kind of hoping it would look more like Windows 8.

Link to post
Share on other sites
Ci7

is this (small) visual bug there for anyone else?

bugfc.png

nope ,it look correctly here with Chrome 14

which browser are you using?

Link to post
Share on other sites
grayscale

I like this. It's lighter and easier on the eyes. I read my Neowin at around 3am.

Link to post
Share on other sites
SharpGreen

Only issue I'm seeing is disappearing topic titles when you hover over them. I'm using Chrome 12 and the Darkside theme. And yes I have cleared my cache :)

Overall I like what I'm seeing. Good job devs :D

Link to post
Share on other sites
Ci7

I was kind of hoping it would look more like Windows 8.

it already look like Metro-esuqe, No?

Link to post
Share on other sites
Oz.

The web page does not load correctly on Firefox or IE9. I waited 5 minutes for the damn thing to load and It never showed a single story. Clicking through the different pages also showed nothing until I got to page 4. I jumped to page 2300 something, and it loaded near instantly. Went back to page 1, 2 ,3 and still nothing.

Firefox eventually started to show pages 1, 2, and 3 but IE9 has been sitting on page 2 for a half an hour now and nothing has shown up where you would expect the 'news' to show up. The adds, top of the page, and everything else has loaded but there is nothing of any news.

Damn fool thing to do. Updating your page without making sure that people can actually use it properly. That is what pushing a beta site is for.

Works fine here, the page looks great and loads instantly.

Link to post
Share on other sites
Inklin

nope ,it look correctly here with Chrome 14

which browser are you using?

Firefox 8.0a I should have said. I'm unsure if it affects firefox 7, 6 or 5.

edit I installed Fx 5.0.1 and yes the bug is present there too.

Link to post
Share on other sites
neufuse

feels.....very..... mac like.....

Link to post
Share on other sites
Paul Ferson

The web page does not load correctly on Firefox or IE9. I waited 5 minutes for the damn thing to load and It never showed a single story. Clicking through the different pages also showed nothing until I got to page 4. I jumped to page 2300 something, and it loaded near instantly. Went back to page 1, 2 ,3 and still nothing.

Firefox eventually started to show pages 1, 2, and 3 but IE9 has been sitting on page 2 for a half an hour now and nothing has shown up where you would expect the 'news' to show up. The adds, top of the page, and everything else has loaded but there is nothing of any news. Damn fool thing to do. Updating your page without making sure that people can actually use it properly. That is what pushing a beta site is for.

There was a beta site. The staff tested it extensively, and I've seen a few screenshots of the site before it released being used in Internet Explorer 9. It also works in Firefox - I'm using Nightly 8.0a1 and it's working for me; as evidenced by the fact I was writing an article. The site is working for me, and for what seems to be most other people. I'm not sure why it doesn't seem to be working for you. Tried clearing the cache and all the other basic steps? I admit I'm not too sure of the more advanced steps but I know the site is working for me. :p

Link to post
Share on other sites
TAZMINATOR

Good job ... I like the logo in previous layout in all small caps... the current one on new layout which it seems that it looks funny?

Link to post
Share on other sites
Timan

is this (small) visual bug there for anyone else?

bugfc.png

Will fix in the morning, its due to the font choice.

Link to post
Share on other sites
Roger H.

The web page does not load correctly on Firefox or IE9. I waited 5 minutes for the damn thing to load and It never showed a single story. Clicking through the different pages also showed nothing until I got to page 4. I jumped to page 2300 something, and it loaded near instantly. Went back to page 1, 2 ,3 and still nothing.

Firefox eventually started to show pages 1, 2, and 3 but IE9 has been sitting on page 2 for a half an hour now and nothing has shown up where you would expect the 'news' to show up. The adds, top of the page, and everything else has loaded but there is nothing of any news.

Damn fool thing to do. Updating your page without making sure that people can actually use it properly. That is what pushing a beta site is for.

Works just fine here in IE9. Clear your cache and retry.

Link to post
Share on other sites
Nagisan

Looks funny....will need some getting used to, is it smaller (width-wise) than the previous version? Looks like it to me but I don't spend a ton of time on the front page. Darkside theme looks good though.

Link to post
Share on other sites
crazzy88ss

looks good to me... what's everybody complaining about?

Link to post
Share on other sites
Reacon

Darkside looks amazing! Now to make the forums look somewhat identical :/

Link to post
Share on other sites
DaveLegg

The web page does not load correctly on Firefox or IE9. I waited 5 minutes for the damn thing to load and It never showed a single story. Clicking through the different pages also showed nothing until I got to page 4. I jumped to page 2300 something, and it loaded near instantly. Went back to page 1, 2 ,3 and still nothing.

Firefox eventually started to show pages 1, 2, and 3 but IE9 has been sitting on page 2 for a half an hour now and nothing has shown up where you would expect the 'news' to show up. The adds, top of the page, and everything else has loaded but there is nothing of any news.

Damn fool thing to do. Updating your page without making sure that people can actually use it properly. That is what pushing a beta site is for.

There was a caching bug that affected guests, this is now resolved, you should be able to see all the content without an issue now.

Link to post
Share on other sites
+jamwheat

Darkside view/theme is definitely better than default view. Much easier on the eyes- not as bright. Slow loading at first, but faster on refresh and checking other features. Nice!

James

Link to post
Share on other sites
Timan

Looks funny....will need some getting used to, is it smaller (width-wise) than the previous version? Looks like it to me but I don't spend a ton of time on the front page. Darkside theme looks good though.

Same width, but I'm going to add more padding tomorrow to help clean up some complaints about things being too hard to read. Will also increase the width slightly of the wrapper. Content column has always been 640px tho.

Link to post
Share on other sites
Inklin

Will fix in the morning, its due to the font choice.

Ok, Thank you. It's not a huge issue. I forgot I changed to Segoe. :yes:

Link to post
Share on other sites
mattmatik

feels.....very..... mac like.....

I don't get that feeling at all.

Feels very much like Windows.

Link to post
Share on other sites
mattmatik

Same width, but I'm going to add more padding tomorrow to help clean up some complaints about things being too hard to read. Will also increase the width slightly of the wrapper. Content column has always been 640px tho.

Appreciate it, Timan. No doubt you guys will get it perfect - I've always resisted new incarnations of neowin and eventually it grows on me. laugh.gif

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.