• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Neowin Pegasus Theme v1.3 released

Recommended Posts

ozgeek    157

Whoa!!! What a lovely and simple theme. It actually reminds me of the older Shift theme (it loads fast and looks very simple. So simple that dialup users wouldn't have problems viewing it

(I'm actually on ADSL2+. I'm just saying that it loads so fast :) ).

Well done. :)

Share this post


Link to post
Share on other sites
Steve B.    467

A forum theme will come with IPB 3.2 theres no point in investing time, cost and effort for this version which will be going shortly!

Good point.

Share this post


Link to post
Share on other sites
+Frank B.    7,151

I liked Pegasus 1.0 as well. Alas, good to see staff reacting to user requests so quickly. (Y)

Share this post


Link to post
Share on other sites
Steven P.    13,579

Did that - still nowt happening. Got me knackered and I have to crash for an early start tomorrow so I'll leave it for now.

Neowin now uses a "cookieless" domain to load content such as images and CSS from static.neow.in and in *some* cases this change hasn't taken too quickly, for example in Firefox 6 a lot of the content was missing for me.

To fix it I flushed my DNS (which forces an update) by opening a command prompt (as administrator on Windows) and typing ipconfig /flushdns and then hitting enter.

So if you are seeing this problem, you can give that a try and it should fix it.

Posted yesterday :p Might help you.

Share this post


Link to post
Share on other sites
Denis W.    731

Legacy theme looks neat. It's Atlas 2 but slightly improved. :)

Share this post


Link to post
Share on other sites
Roger H.    776

Wow, lots of nice little updates!

I think this will please lots of people!

Share this post


Link to post
Share on other sites
TheLegendOfMart    1,558

Oh shi-, whats Elessar going to whinge about now youve given him the option to go back to the old theme.

Tile 8 is purty, love the watercolor-ishness of it.

Share this post


Link to post
Share on other sites
Steve B.    467

A quick question here, why do the fonts Cabin, Lato and PT Sans appear the same when selected?

Plus they render awfully on Windows without DirectWrite.

capture.png

Share this post


Link to post
Share on other sites
sanctified    1,220

Two suggestions:

Can you move the neowin logo into the sections bar next to the sections?

and

Can we change the capital N into n? :p

Share this post


Link to post
Share on other sites
Geoffrey B.    1,415

Tile 7 is the best :p

Share this post


Link to post
Share on other sites
Timan    554

Two suggestions:

Can you move the neowin logo into the sections bar next to the sections?

and

Can we change the capital N into n? :p

Sorry, but both of those will not happen with this update.

Site is called Neowin.net, we're proud to now have the proper CaSe in the logo :p

Share this post


Link to post
Share on other sites
TAZMINATOR    12,416

I was hoping that Legacy would be matched to 'Midnight' color... but it isn't.. I like Midnight theme much better.

Share this post


Link to post
Share on other sites
SnoopZ    255

Can you fix the painfully choppy scrolling in Google Chrome? this is the only site i have the scrolling issue with and it was fine on Atlas.

Share this post


Link to post
Share on other sites
ViperAFK    797

Can you fix the painfully choppy scrolling in Google Chrome? this is the only site i have the scrolling issue with and it was fine on Atlas.

Scrolling is flawless for me with google chrome beta.

Share this post


Link to post
Share on other sites
Jeston    400

Sorry, but both of those will not happen with this update.

Site is called Neowin.net, we're proud to now have the proper CaSe in the logo :p

I guess you don't care about us then, I'm leaving this site!

:p

Share this post


Link to post
Share on other sites
derkim    110

Can you fix the painfully choppy scrolling in Google Chrome? this is the only site i have the scrolling issue with and it was fine on Atlas.

Chrome is not alone with that. I was testing it with firefox. It's a little better, but also... ugly. It seems the IE9 has no problems.

Share this post


Link to post
Share on other sites
SnoopZ    255

Sorry, but both of those will not happen with this update.

Site is called Neowin.net, we're proud to now have the proper CaSe in the logo :p

The N is now n on my screen so it has changed.

edit

Oh i see it has changed only for the Legacy theme. ;)

Share this post


Link to post
Share on other sites
BetaAddict    107

Nice improvements...but can you consider reducing the size of the article thumbnail images? They are just way too big and distracting to the point it's a struggle just to focus on the actual text. Also, try to increase the contrast (e.g. use lighter color fonts) for the darkside theme.

Kudos to the extended width featured too.

Share this post


Link to post
Share on other sites
ViperAFK    797

Chrome is not alone with that. I was testing it with firefox. It's a little better, but also... ugly. It seems the IE9 has no problems.

I tested it in chrome, opera, and firefox and had no scrolling problems in any of them :/ Seems like it may not necessarily be a browser specific issue

Share this post


Link to post
Share on other sites
PJPoon    1

The new theme isn't displaying correctly for me on Internet Explorer 8 with JavaScript disabled.

Share this post


Link to post
Share on other sites
TAZMINATOR    12,416

The N is now n on my screen so it has changed.

Not on default theme... it has small caps logo on Legacy theme.

Share this post


Link to post
Share on other sites
sanctified    1,220

I guess you don't care about us then, I'm leaving this site!

:p

Yeah, that's the impression I get :/

Share this post


Link to post
Share on other sites
mail    10

Nice (Y)

Share this post


Link to post
Share on other sites
derkim    110

I tested it in chrome, opera, and firefox and had no scrolling problems in any of them :/ Seems like it may not necessarily be a browser specific issue

strange. But my computer is absolute alright for internet and more. So I can exclude a hardware problem.

Update: Now I was also testing it with Opera. No Problems with Opera. Just with Chrome and Firefox. In Chrome is really awful.

Share this post


Link to post
Share on other sites
PyX    140

Ahhh, finally, many great improvements? so far.

Legacy Theme is definitely the best. IMO it should be the default theme. It fixes the capital N on the logo, the lack of contrast, the square-ish corners, and gives us the usual color scheme that we?re now used to.

Here?s a few suggestions in order of importance :

  • Inspire yourself from the old comments section from Atlas, it was so much better. It is my biggest "turn-off" on the new theme at the moment.
  • Definitely remove the "About this author" square by default. Hovering on his name or clicking on it makes more sense
  • Switch the thumbnail for each article on the right
  • Make the comments button next to each article a little darker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.