• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

UPGRADE DAY!

Recommended Posts

:: Lyon ::    56

Love the overall feel though I feel like it's quite bigger than before (feels like when Google switches to the new Dense Preview theme) :)

Share this post


Link to post
Share on other sites
YounGMessiah    38

I get this when I click on my own name:

An Error Occurred

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

[#10245] You are not permitted to view member profiles.

Just refresh the page, worked for me

Share this post


Link to post
Share on other sites
Damian    119

I like it. Feels lighter than Atlas2

Are Avatars and Profile pictures the same thing now?

Share this post


Link to post
Share on other sites
Roger H.    780

Posting from mobile neowin. its fast and looks nice. apparently not skinned yet though. ;)

Share this post


Link to post
Share on other sites
freak180    551

hah nice the background image tile now appears on the forum.

Share this post


Link to post
Share on other sites
Jeston    400

I like it. Feels lighter than Atlas2

Are Avatars and Profile pictures the same thing now?

Yes, they are the same thing now.

Share this post


Link to post
Share on other sites
Damian    119

Yes, they are the same thing now.

Thanks

Share this post


Link to post
Share on other sites
Quillz    1,011

I like it. Feels lighter than Atlas2

Are Avatars and Profile pictures the same thing now?

Yes, so it's recommended you upload a large one (200×200 px or greater). Although, I've found simply re-uploading your old Avatar works fine, too. Doesn't seem to cause any pixelation.

Share this post


Link to post
Share on other sites
remixedcat    2,767

Posting from mobile neowin. its fast and looks nice. apparently not skinned yet though. ;)

so none of the skin settings that you have on the main page transfer over???

Share this post


Link to post
Share on other sites
Brandon H    3,845

so none of the skin settings that you have on the main page transfer over???

the devs, afaik, are still working on finding a way to do this

Share this post


Link to post
Share on other sites
qdave    159

Will have to come back here after a few days once things get fixed :)

Share this post


Link to post
Share on other sites
BoredBozirini    235

Apparently read threads no longer remain as read.

Share this post


Link to post
Share on other sites
Xtreme $niper    51

Apparently read threads no longer remain as read.

And also clicking "view last unread post" always takes you to the first post. Probably related issues.

Share this post


Link to post
Share on other sites
rajputwarrior    280

You can't skip to the last page of a thread on the mobile page...

Love the look though.

Share this post


Link to post
Share on other sites
The_Observer    293

not enjoying the new look, way too bright. guess ill have to get used to it...

Share this post


Link to post
Share on other sites
cyrl    8

In the beta there was one i am sure this is just something that has not come across yet as things are not settled. yet.

Yeah I guess so. Hope someone comes across this pretty soon. There seems to be lot of work to be done on the IPB's side. Compared to 3.1.4 this doesnt seem that complete for me. But appearance and functionality wise 3.2 is way ahead.

Share this post


Link to post
Share on other sites
Chester0    15

Looking good :)

Share this post


Link to post
Share on other sites
Mohitster    86

How to change the theme of the forums? :o

Share this post


Link to post
Share on other sites
techbeck    7,372

Couple issues...

Cannot set my avatar. Shows blank even when the photo in the upload shows. And cannot edit a post. Click save and nothing happens.

EDIT: never mind, finally the avatar saved. I can also edit this post but not another one I made a few seconds ago. I type my edit, click save changes...and nothing. odd

Share this post


Link to post
Share on other sites
Steven P.    16,845

Couple issues...

Cannot set my avatar. Shows blank even when the photo in the upload shows. And cannot edit a post. Click save and nothing happens.

EDIT: never mind, finally the avatar saved. I can also edit this post but not another one I made a few seconds ago. I type my edit, click save changes...and nothing. odd

I think you'll find due to the fact that everything is AJAX you can only do one edit at a time on the same page, if that was the case, I had that on the test board as well. Refreshing the page might fix this issue.

Share this post


Link to post
Share on other sites
Jeston    400

How to change the theme of the forums? :o

There are no themes at the moment. They'll be added when the forums are stable and any glaring bugs have been fixed.

Share this post


Link to post
Share on other sites
techbeck    7,372

I think you'll find due to the fact that everything is AJAX you can only do one edit at a time on the same page, if that was the case, I had that on the test board as well. Refreshing the page might fix this issue.

First edit I tried on the new forum. I even closed and reopened FF and still did not work. no big deal, just a few spelling mistakes but thought it was odd.

thanks

Share this post


Link to post
Share on other sites
FloatingFatMan    20,915

Nice downgrade.

No themes and default one is horrible.

Avatars broken.

Threads don't set as read.

Goto last read post doesn't work.

I think you should rollback and go back to the drawing board on this one. Remember the old adage. If it ain't broke, don't fix it.

Share this post


Link to post
Share on other sites
techbeck    7,372

Nice downgrade.

No themes and default one is horrible.

Avatars broken.

Threads don't set as read.

Goto last read post doesn't work.

I think you should rollback and go back to the drawing board on this one. Remember the old adage. If it ain't broke, don't fix it.

My avatar shows sometimes...and other times, it does not. Weird. And when I am making a post, doesnt update and show right away. Kept making a post thinking it didnt post and then saw that I made the same post like 5 different times when it finally updated.

Share this post


Link to post
Share on other sites
+Frank B.    7,154

I'm liking the upgrade. There are still some kinks the devs need to work on (the sidebar on the forum showed up empty for me just a minute ago for instance), but apart from those it's now running smoothly.

The only request I have is: The front page theme lets you select a dark tile as background with the default theme. Is it possible to carry that setting over to the forum?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.