29 posts in this topic

I purchased the computer from Dell a month ago. It came installed with Windows 7. I never set any usernames or passwords.

and that doesn't take away from the fact that I never had this problem up until a few days ago. I never had a problem connecting to my PC/printer

All Dell PC are asking for an username and password at first start.

You probably didn't bought a new computer.

Share this post

Link to post
Share on other sites

Setting a password on your account in local machine has nothing to do with a remote machine asking for auth.

Unless you were using passthru where username and passwords match to gain access. Then yes changing these passwords on one of the devices would cause you issues. Or a blank as password would cause you issues since blank is not a valid password and you can not auth with blank.

I for example use budman and password, and my wife and kids machines have budman account in admin group on them with the same password. This allows me to access admin shares (C$, Admin$) that I have enabled on them without having to save creds or get prompted. But my server for example does not have this password and have to auth with account on it to gain access. And my popcorn hour using samba I have to auth with as well.

Yes you can use common username and password to simplify access without being prompted, but this by no means means you have to do that. You can always just auth with any account on that machine that his permissions to the shares and ntfs permissions.

If you want to use guest to auth, ie no prompt then this has to be account for on the box sharing the folders/resources.

I have no idea what the user changed, or what happened that he said it use to not prompt - but he did send me a PM and looks like we are going to work out a time where I can team viewer in and take a look. Then we will know for sure what the problem is.

Unless he happens to make the issue go away with his reinstall he mentioned?? Then we will be in the dark to what the actual root of the problem was.

But without seeing the way he has the shares setup, its impossible to know what he changed that is now causing his auth problem.

I personally would just setup password sharing, and correctly auth to the resources - this is the more secure way to do it vs allowing anonymous/everyone/guest access to share or resource.

Share this post

Link to post
Share on other sites

When the login comes up try user name guess without a password.

I know this is a really old post, but this solved my problem. Why does this work?

Share this post

Link to post
Share on other sites

I have 3 computers and 1 laptop on a home network and all of a sudden my laptop cannot connect to the PC with the printer attached to it. Every time I try to print I get an error message so I checked and when I try to access the PC from my laptop through the network it keeps asking me to enter a password.

I never had this problem before. I never had to enter a password before, btu all of a sudden it asks me for one. I have file and printer sharing ON and network passwords OFF but it still asks for one when accessing the PC from my laptop. None of the other PCs/laptops on my network require a password to connect to that PC.

It's driving me nuts!

I have a desktop with Vista and a laptop with 7. With "everything setup correctly," (passwords off, file sharing on, same workgroup names, etc. - also, actually seeing both machines on the network) both machines still asked for username and password.

What I did - On the machine with 7, disable 128 bit encryption. When it asks for username and password, type admin for the user name, press enter or ok. It's worked for me every single time. I hope this helps someone.



Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.