• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Help. no sound from theatre system

Recommended Posts

dafin0    53

EDIT: I believe iv fixed the problem.. had the HDMI cable plugged into the wrong HDMI port on the TV :blush:

Hi all

Iv just gotten a new Samsung TV today and Samsung theatre system

TV http://goo.gl/NXgdl Theatre system http://goo.gl/vQuvU

problem is that while watching normal free to air TV im not getting any sound from my theatre system.

I do how ever get sound while playing a movie with the blue ray player

Im pretty sure iv got it all connected properly but this is the first time iv setup a theatre system so who knows i might have it all wrong.

here are a few pictures of how its connected up and TV/theatre settings

http://i20.photobuck...10122011324.jpg

http://i20.photobuck...10122011325.jpg

http://i20.photobuck...10122011326.jpg

http://i20.photobuck...10122011327.jpg

http://i20.photobuck...10122011328.jpg

http://i20.photobuck...10122011329.jpg

http://i20.photobuck...10122011330.jpg

http://i20.photobuck...10122011331.jpg

Thank you so much to anyone that can help me out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.