• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

How to remove facebook from people hub?

Recommended Posts

psreloaded    66

Guys i want to remove facebook from my people hub. Is there any ways to delete the facebook acount I added to the people hub?

Share this post


Link to post
Share on other sites
HoseB    0

Click on People - Settings (from the bottom Menu) - Filter my contact list - then just untick Facebook :)

Share this post


Link to post
Share on other sites
Zain Adeel    197

To REMOVE it. Go to settings > accounts and remove Facebook from there.

Share this post


Link to post
Share on other sites
psreloaded    66

Thanks guys :)

Share this post


Link to post
Share on other sites
subcld    432

out of curiosity did you buy lumia or omina w

Share this post


Link to post
Share on other sites
psreloaded    66

Hey sub, i bought the Omnia W and I am happy that I did so. One thing I want to know is that if I buy Angry birds now and reset my phone, will I have to buy it again or i can just download it?

and I am having a hard time calibrating the compass... :(

Share this post


Link to post
Share on other sites
TheDisneyMagic    15

Hey sub, i bought the Omnia W and I am happy that I did so. One thing I want to know is that if I buy Angry birds now and reset my phone, will I have to buy it again or i can just download it?

When you sign back in with your Windows Live ID and select the app or game in the marketplace, it will just give you the option to re-download. It won't ask you to purchase again.

Share this post


Link to post
Share on other sites
psreloaded    66

Thanks for the information :)

Share this post


Link to post
Share on other sites
BajiRav    2,137

This is completely OT but I am currently in India and using AT&T Samsung Focus (got it unlocked from AT&T) with Idea's prepaid card. I have had hard time using the 3G connection as it keeps dropping out. I don't see the 3G or even "E" icons most of the time and when I do, the connection only works when "E" is showing. I have double checked APN settings and network profile is set to Idea.

Any thoughts?

Share this post


Link to post
Share on other sites
psreloaded    66

Does not look to be a device issue. Looks like a network issue. 3G is not available in all cities covered by networks it has licences in. So most possibly your is not covered properly. But edge should be available unless the network condition is really bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.