• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

IE icons - help

Question

sullysnet    2

can someone please help me. How do you get turn off those damn custom icons that sites give you when you make a bookmark. I'm tired of them. When I transfer them to another PC or use them after a reload I have to go to each damn icon and put is back to the default. I tried to go into file extentions and have it refresh the icons but that doesn't work. Please someone help. This makes me want to go to Netscape but I imagine it happens on that too.

Please reg edit or something. Even a MS help link

thanks :mad:

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
sullysnet    2

:disappoin

Share this post


Link to post
Share on other sites
  • 0
fr33k    2

just a sad face?

your going to need to give a little more info

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

sorry that was a mess up - please see other post same title

Share this post


Link to post
Share on other sites
  • 0
Malechai    118

thread merged. his problem is the first post. the 3 others after that is what was contained in a duplicate thread. Please disregard.

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

doesn't anyone have a clue how to fix this. I thought this was a no brainer

I wish I'd figured it out by now but I'm surprised as hell that no one has posted about this stupid crap before

PLEASE

Share this post


Link to post
Share on other sites
  • 0
hurting101    0

Those icons are called favicons (just to clear that up)

Share this post


Link to post
Share on other sites
  • 0
X    0

goto favs > url, icon,webpage whatever you call it > right click it > props > change icon. :D

Share this post


Link to post
Share on other sites
  • 0
Dazzla    5

just empty your temporary internet files and they will revert back to normal. I know this isn't what you wanted but its the best i can come up with...

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

well I knew that but I don't care what they are called they suck cause they are never up to date and the fact is that they are useless.

Deleting the temp files humm!!!!!

I was hoping for a fix that would not allow new favs to have a custom icon

this blows my mind

I'm going to keep looking for an answer but experimenting

thanks

:s

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

Well I see that Mozilla has their **** together. There is a check box to not allow those icons.

Thank God someone else thinks these are stupid

:evil:

Share this post


Link to post
Share on other sites
  • 0
spyderman450    0

I think clearing your temporary internet folder will help, that should be where those icons are stored. Let me know if it works.

- Daniel

Share this post


Link to post
Share on other sites
  • 0
spyderman450    0

Oops...that was already said, sorry.

- Daniel

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

thing is that they are altered

and when I copy the favs over to another machine they are left with no icon

Fact

so I wish they would not update at all

Share this post


Link to post
Share on other sites
  • 0
Hawkeye    0

The reason they don't copy over to another machine is because there is a .ico file saved in your Temporary Internet Files when you save the site to your Favorites (that's how it works in the first place). If you saved that icon to your computer, you could copy over the favorites and all the .ico files, and then it would work. When you copy over your Favorites, it obviously doesn't save the respective icon file (because there is no way to embed a file within the .url file [one of your Favorites]), but you can do it manually.

Hmm. Maybe Microsoft should make a way to transfer that favicon with your Favorites. They should do that in the next version of IE, since more and more sites are starting to use this feature.

As for turning it off, I think it would be impossible to turn it off in Internet Explorer. It's a built-in function that is practically equivalent to trying to turn off bold or italic text showing up also.

Share this post


Link to post
Share on other sites
  • 0
sullysnet    2

I get ya. I just think that OK if the icons don't get copied over it should revert itself back to the default icon. But it doesn't and that is when I have the problem. I have to go to every edited icon and change it back by hand, each one

Just stupid to me. I don't like non-sense things like custom favicons

Why waist your time making these???

Again do like Mozilla did and give you a choice :)

thanks Mozilla :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.