.mpg files not recognised


Recommended Posts

Iain    0

It's just stareted doing this. No idea why. MPG files have to go through the 'Select program from a list or from the internet' screen. Is there somewhere I can edit what they open with? Oh, and on the 'Select the program from a list' option, the 'Use this program every time' is not available!

Link to post
Share on other sites
Guest Quick Reply   

try and re-associate the MPG files using the preferred media player itself(ie, WMP Options dialogue has an associations tab) :yes:

Link to post
Share on other sites
Iain    0

There is no MPG option in WMP. MPEG is there though.

Link to post
Share on other sites
Guest Quick Reply   
There is no MPG option in WMP. MPEG is there though.

they are both the same as far as WMP/registry is concerned

Link to post
Share on other sites
Iain    0

Yeah I know, BUT only MPEG files are being recognised, and not MPG.

Link to post
Share on other sites
Guest Quick Reply   

you might need to edit the HKEY_CLASSES_ROOT\.mpg\ key to change default to "mpegfile"

Link to post
Share on other sites
Iain    0

Checked it. It all seems fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.