Sign in to follow this  

Apostrophes destroy my words

Recommended Posts

PyX    140

Hey guys,

Since Mac OS X 10.8.2, I have a huge problem with my apostrophes. Not the apostrophe that stays as is, but the type that gets transformed automatically by OS X into another apostrophe character.

Say I?m chatting into Facebook for example, and I?m writing "j?ai" (I have in French) followed by a spacebar, my text cursor suddenly JUMPS to the letter after the apostrophe and I?ll continue to type like this : "j?afaimi" (should be "j?ai faim" / I?m hungry)

It?s always happening, it gets on my NERVES !

I have :

- Installed the combo updater

- Reset my PRAM

- Fixed my permissions

- Ran the daily/monthly/yearly OS X maintenance scripts

I?m out of ideas. Anyone ? :(

Share this post


Link to post
Share on other sites
PsyOpWarlord    30

I've tried and I can't create the issue when typing. I even turned off all my extensions in safari but it never jumps back like your experiencing. I've also never seen a setting that would account for this.

Sorry.

Share this post


Link to post
Share on other sites
Farstrider    297

I've tried and I can't create the issue when typing. I even turned off all my extensions in safari but it never jumps back like your experiencing. I've also never seen a setting that would account for this.

Sorry.

There appears to be a different issue that you are having, the words "you are" and "you're" seems to change to "your"! :rolleyes:

  • Like 1

Share this post


Link to post
Share on other sites
what    324

There appears to be a different issue that you are having, the words "you are" and "you're" seems to change to "your"! :rolleyes:

Wow, good spot sir!

  • Like 1

Share this post


Link to post
Share on other sites
PyX    140

I think it has to do with character substitutions in System Preferences. I haven't changed anything though since 10.8.2, and I have no extensions in Safari... Now that I have it turned off, it seems to work.

Thing is, when I type an apostrophe in the address bar for example, it leaves the character alone and everything's right. On the Facebook chat, it changes my apostrophe into another one and then my cursor jumps.

Share this post


Link to post
Share on other sites
PyX    140

Eur..

I don't know what to say

But thanks

Well thanks for the input, it's highly appreciated.

Share this post


Link to post
Share on other sites
IntegralDerivative    60

I think its a Facebook thing

Share this post


Link to post
Share on other sites
.Neo    1,834

Can't replicate your issue. Not even on Facebook. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.