Sign in to follow this  
Followers 0


9 posts in this topic

APB:R started acting up lately. One or two minutes in the game and crashes to desktop. I've tried uninstalling/reinstalling/reparing PunkBuster, Physx to no avail. Posting the last 50 or so line from the latest crash log below.

21:04:16 - APB_StatWatch: Spike Summary (RPC): Day 0.877963 InBytes 1643880 InPackets 6431 TOTAL 0

21:04:16 - APB_StatWatch: Spike Summary (Ticks): Day 0.877963

21:04:16 - Log: Forged object: got Class Core.Component, expecting Class Engine.Actor

21:04:18 - Log: Exception handler starts.

21:04:18 - Log: Main thread is suspended.

21:04:18 - Log: UE3 memory allocator is unlocked.

21:04:18 - Log: Memory freed for exception handler.

21:04:18 - Log: ErrorCode : 0x10B3A706

21:04:18 - Log: Create minidump.

21:04:18 - Log: Create internal minidump: C:\PROGRAM FILES (X86)\GAMERSFIRST\APB RELOADED\Binaries\..\APBGame\Logs\2012.10.25-01.57.36-3160.dmp

21:04:18 - Log: Create an empty file for the internal minidump.

21:04:18 - Log: Generate internal minidump with MiniDumpWriteDump.

21:04:18 - Log: MiniDumpWriteDump for internal minidump succeeded!

21:04:18 - Log: Generate external dump file name.

21:04:18 - Log: Create external minidump: C:\PROGRAM FILES (X86)\GAMERSFIRST\APB RELOADED\Binaries\..\APBGame\Logs\2012.10.25-01.57.36-3160_Catcher.dmp

21:04:18 - Log: SaveEntry: finish writing asset cache ..\APBGame\AssetCache\20c12492-e1df-45b3-b062-91f3c70fbac5.asset

21:04:18 - Log: Copy the exception info to shared memory

21:04:18 - Log: Wake up APB_Catcher.

21:04:18 - Log: Wait for APB_Catcher to finish.

21:04:18 - Log: APB_Catcher succeeded!

21:04:18 - Log: Creating external minidump succeeded!

21:04:18 - Log: Get callstack from the external dump.

21:04:18 - Log: Process mindump file: C:\PROGRAM FILES (X86)\GAMERSFIRST\APB RELOADED\Binaries\..\APBGame\Logs\2012.10.25-01.57.36-3160_Catcher.dmp

21:04:18 - Log: kd.exe -z C:\PROGRAM FILES (X86)\GAMERSFIRST\APB RELOADED\Binaries\..\APBGame\Logs\2012.10.25-01.57.36-3160_Catcher.dmp -y "Lib/Release_USER;Symbols/Release_USER" -c ".ecxr;.lines -e;k 50;q"

21:04:18 - Log: Executable not found!

21:04:18 - Log: RunAppProc failed!

21:04:18 - Log: ProcessMiniDump failed!

21:04:18 - Log: Search for callstack text.

21:04:18 - Log: Callstack text not found.

21:04:18 - Log: Get GPF description.

21:04:18 - Log:

21:04:18 - Log: Exception: Sending CrashReport callback event...

21:04:18 - Log: Client crash report

21:04:18 - Log: Map financialdistrict_master

21:04:18 - Log: Pawn location 131761.1 129100.7 51.7

21:04:18 - Log: Exception: Calling HandleError()...

21:04:18 - Log: === Critical error: ===

General protection fault!

Script call stack:

Function APBGame.cCustomisationReplicator:ClientNotifyTransferComplete


21:04:18 - Log: Log file closed, 25/10/12 02:04:18

Share this post

Link to post
Share on other sites

This happens with one particular game ?

What version of Windows ?

Share this post

Link to post
Share on other sites

Sorry, I forgot to mention the system specifications.

Windows 7 ultimate 64bit

Intel c2d E4600


Corsair 4GB

Radeon 5670

Seagate 250

This is the only game in my PC currently and it only recently started acting up. Although this is not the first time, but in the previous instances I was able to solve the problem with simply reinstalling PB and/or Physx. I should also mention here that I play with the sound disabled, because Realtek somehow causes hardlocks and I haven't been able to solve that particular problem so the only solutions I was left with is to disable the sound card from the device manager altogether before loading up the game.

Share this post

Link to post
Share on other sites

I thought General protection faults were caused by hardware.

I would remove/reinsert sound card. Update the driver.

Try another sound card.

Remove/reseat the video card. Update driver.

Remove/reseat the RAM. Then run a Memtest on it. Important to reseat the RAM before testing.

Win 7 has a built-in memory tester.

Share this post

Link to post
Share on other sites

My sound card is in-built. How do I run Win7's built-in memory tester?

Share this post

Link to post
Share on other sites

Info here:


From Windows 7 Start Menu

  • Click the Windows 7 Start button, type memory, and click on Windows Memory Diagnostic
  • When the Windows Memory Diagnostic screen loads, click Restart now and check for problems
  • You computer will restart
  • The memory diagnostic will run and may take some time
  • Windows will restart and report any errors to you

Again -- I advise you to take out the RAM and reseat it before testing.

Share this post

Link to post
Share on other sites

From what I see on GF's web site there was a problem with the latest patch. Users there are saying that sometimes updating sound drivers fixes it and some are saying remove/reinstall should fix it.

Share this post

Link to post
Share on other sites

Thanks for the tips Hum, I reseated the ram and GPU and did some dusting, it works fine now. Although, the sound issue (hardlocks due to playing with sound) is still unsolved. If you people have any thing in mind, please do let me know.

Share this post

Link to post
Share on other sites

I would try reinstalling the chipset drivers for your motherboard. Look for the latest at the motherboard web site.

If you have a sound chip, I would go to your motherboard's web site, search for your model, look for the latest Realtek sound drivers, if any -- and install those. The drivers are usually in the Support section.

If that doesn't work, then you can only buy a decent sound card, and leave the on-board chip disabled.

Or if you have a removable sound card, replace it.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.