Sign in to follow this  

Internet disconnect during install of network printer

Recommended Posts

Wannes    33

Whenever trying to install a printer/network printer on Windows 8 my wireless network disconnects. The icon still shows it's connected but webpages don't load anymore. All other internet services are also disconnected.

Anyone have a reason/solution for this?

Share this post


Link to post
Share on other sites
remixedcat    2,766

what router do you have?

Share this post


Link to post
Share on other sites
Wannes    33

Belgacom B-BOX2

4f2a608f4659f.jpg

but this also happens on my home router: Thomson tg789vn

tg789.jpg

My laptop is an Asus with following adapter: Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter

Share this post


Link to post
Share on other sites
remixedcat    2,766

running the latest firmware?

Share this post


Link to post
Share on other sites
Wannes    33

Yes, on both.

Share this post


Link to post
Share on other sites
remixedcat    2,766

have you reset it?

Share this post


Link to post
Share on other sites
Detection    2,256

Try assigning the printer / laptop a static IP, maybe the printer is causing an IP conflict

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.