Sign in to follow this  

Windows 8 Bluescreens

Recommended Posts

.stan    59

So my pretty fresh install of Windows 8 Pro (w/MCE) 64bit is crashing all the time out of sudden, the error the new sexy bluescreen gives me is MEMORY_MANAGEMENT. Before I go for the long testing-my-ram-trip I would ask around if anyone else is having these problems lately and I attached a few minidumps.

Dumps.zip

DxDiag.txt

Share this post


Link to post
Share on other sites
xendrome    4,436

After looking at the dump files, it does look like ram. Are you overclocking at all, turn that off first... but yeah, maybe memtest86+ it?

Share this post


Link to post
Share on other sites
.stan    59

Not really overclocking it, I just use the XMP profile that my RAM provides. Guess it's memtest time :/

P.S: I attached my dxdiag log to the original log, looks like I forgot to do that.

Share this post


Link to post
Share on other sites
Shane Nokes    739

I was having a similar issue that was pointing at memory, and it turned out to be a tweak I had done. I had changed some of the network stuff to enable faster resume times and better transmit/receive windows.

Turns out that my network card wasn't a fan of that and it was causing the actual BSOD's.

Have you done any tweaking of that kind?

Share this post


Link to post
Share on other sites
.stan    59

I was having a similar issue that was pointing at memory, and it turned out to be a tweak I had done. I had changed some of the network stuff to enable faster resume times and better transmit/receive windows.

Turns out that my network card wasn't a fan of that and it was causing the actual BSOD's.

Have you done any tweaking of that kind?

Not that I remember, do you what you did exactly?

Also some googling revealed that it could be ASMedia drivers..

Share this post


Link to post
Share on other sites
Hum    6,930

Always take out and Reseat RAM, before running a memtest -- you can get false error results.

Share this post


Link to post
Share on other sites
.stan    59

This sounds nice, too

Turn off your Dropbox and see if it runs stable. I was having the same blue screen problem.

Share this post


Link to post
Share on other sites
.stan    59

To clear this up and bring an end to the thread, I had a long memtest session and one of the sticks produced 400k errors in 1 hour. It's a Corsair Vengeance Low Profile 1600mhz CL9 one, for reference. I ordered a new one :)

  • Like 1

Share this post


Link to post
Share on other sites
Shane Nokes    739

Ouch...glad you got that sorted.

Share this post


Link to post
Share on other sites
Javik    3,977

To clear this up and bring an end to the thread, I had a long memtest session and one of the sticks produced 400k errors in 1 hour. It's a Corsair Vengeance Low Profile 1600mhz CL9 one, for reference. I ordered a new one :)

I have that memory. Hope mine don't fail!

Share this post


Link to post
Share on other sites
Brandon H    1,483

To clear this up and bring an end to the thread, I had a long memtest session and one of the sticks produced 400k errors in 1 hour. It's a Corsair Vengeance Low Profile 1600mhz CL9 one, for reference. I ordered a new one :)

yeah that'll do it :laugh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.