Sign in to follow this  

What's missing?(Win8 Pro with Media Center)

Recommended Posts

Nothing Here    450

What's missing in the picture below? Remember, this is a Windows 8 Pro with Media Center. So take a look and tell me what's missing:

post-248407-0-01737400-1353562196.jpg

Share this post


Link to post
Share on other sites
+The Evil Overlord    17,027

first glance, (to an untrained eye)

The E: drive?

  • Like 1

Share this post


Link to post
Share on other sites
Brandon H    1,434

first glance, (to an untrained eye)

The E: drive?

no that's there, click on the picture, it's cut off on the page because it's too big
  • Like 1

Share this post


Link to post
Share on other sites
linsook    149

i give up, whats missing? page file? crash dump?

Share this post


Link to post
Share on other sites
+The Evil Overlord    17,027

no that's there, click on the picture, it's cut off on the page because it's too big

Ahh, ok I see the rest of the pic now, and sorry, I'm a novice so probably not seeing the 'issue' (for lack of a better word)

  • Like 1

Share this post


Link to post
Share on other sites
Brandon H    1,434

Ahh, ok I see the rest of the pic now, and sorry, I'm a novice so probably not seeing the 'issue' (for lack of a better word)

yeah I'm not sure what the OP's trying to get at either

Share this post


Link to post
Share on other sites
Nashy    1,244

The start button.

  • Like 1

Share this post


Link to post
Share on other sites
trek    181

Defrag

Nope, you have 3rd party defrag

Share this post


Link to post
Share on other sites
Nothing Here    450

Ok. The small unmarked partition that usually proceeds the C:. In Win7, it's usually about 150mb. In Win8 it's usually about 300-350mb.

Share this post


Link to post
Share on other sites
Head of Tech Geek and More    19

That unmarked partition is the OEM partition, if you did your own install, that wouldn't be there.....or at least you could get rid of it....

Share this post


Link to post
Share on other sites
Nothing Here    450

That unmarked partition is the OEM partition, if you did your own install, that wouldn't be there.....or at least you could get rid of it....

Really now? Don't have an OEM and I have always had the unmarked partition at the front of the drive in Win7 and Win8. Now, that partition was there utinl recently. I never removed and I don't have any issues, with my install. So if that's the case, why the Hell does Win7 and Win8 always make it?

I really don't care what happened to it. But anyways.

Share this post


Link to post
Share on other sites
Guest xiphi   

Yeah, that's weird. Was this installed on a machine that already had a formatted partition? if so, then that's why you don't have the recovery partition.

Share this post


Link to post
Share on other sites
Brandon H    1,434

yeah the recovery partition is completely optional, most of the time OEMs are the only ones that bother activating it

Share this post


Link to post
Share on other sites
Nothing Here    450

That partition was there the last time I looked. Now it's just gone. Also, the partition that is gone, isn't the recovery partition.

Share this post


Link to post
Share on other sites
Guest xiphi   

yeah the recovery partition is completely optional, most of the time OEMs are the only ones that bother activating it

Right, I meant to say System Reserve for the recovery environment. My bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.