Sign in to follow this  

Neowin: A speed bump on the Information Superhighway.

Recommended Posts

Mike    89

Stick a 'beta' sign on the logo, that should speed things up by about 15% :shiftyninja:

  • Like 1

Share this post


Link to post
Share on other sites
Twiddle    487

Can't do a metro theme, because if anyone has been following the mobile theme, people don't like things where text is cu.....

:p Where is my like button? I want to like this!

Share this post


Link to post
Share on other sites
Stoffel    1,810

I notice the same problems on IE10, it's not every day, but when it happens the forums just don't function.

Load times are insane and you loose everything in your replies

Share this post


Link to post
Share on other sites
Hum    6,929

I don't LIKE this :p

Share this post


Link to post
Share on other sites
Twiddle    487

I don't LIKE this :p

Not having my like button is making me twitch. I'm just going to start quoting with LIKE, now.

...

...

LIKE!

Share this post


Link to post
Share on other sites
f0rk_b0mb    698

Not having my like button is making me twitch.

Tyler R. Likes this :D

...

I 2nd this. What next? Disable our post count? The site is snappy now, tho. :)

Share this post


Link to post
Share on other sites
remixedcat    2,765

the facebook system slows down the site more then the like system does.... why not just have a static facebook button that's an image and people can like the page on thier own???

most sites are doing it that way cuz it slows them down too...

Share this post


Link to post
Share on other sites
Obi-Wan Kenobi    1,083

the facebook system slows down the site more then the like system does.... why not just have a static facebook button that's an image and people can like the page on thier own???

most sites are doing it that way cuz it slows them down too...

obiwankenobi likes this

Share this post


Link to post
Share on other sites
+John Teacake    446

Same here. Makes you think it's a network issue

Same Here. No issues with Forum Speed at all.

Share this post


Link to post
Share on other sites
+jamesyfx    352

I've not had a problem loading Neowin on my phone or at home. Seriously, once I click this post button it will do it's thing immediately and then that'll be the end of it. :huh:

Edit: Yup.

Share this post


Link to post
Share on other sites
cybertimber2008    43

I haven't had any issues with neowin being slow ever :-/

IE9 and FF in Fedora 17

Share this post


Link to post
Share on other sites
remixedcat    2,765

Only probs is when neobond and redmak neglect the poor hampsters. PLEASE TAKE CARE OF THE POOR THINGS

Share this post


Link to post
Share on other sites
Growled    3,880

^ Maybe it's time for some new hamsters already. :D

Share this post


Link to post
Share on other sites
remixedcat    2,765

yeah.... get SUPER HAMPSTERS!!!!

Share this post


Link to post
Share on other sites
Raa    1,407

Maybe Neowin needs to start deleting topics like "Formerly forums about to reach <x> posts" and things like that? :p

  • Like 1

Share this post


Link to post
Share on other sites
Javik    3,961

Disabling the reputation system doesn't seem to have made any difference to the speed. Browsing the forums is still fine, and submitting posts is still slow for me.

Share this post


Link to post
Share on other sites
remixedcat    2,765

same here Javik.... I miss the "like" buttons :(

Share this post


Link to post
Share on other sites
Chris123NT    361

This has been an issue since neowin upgraded to IPB 3 (remember that nightmare? LOL). It probably has a lot to do with IPB itself coupled with some of the addons that are specific to this forum.

I personally never had any performance issues with IPB forums that I used to run, but I will agree that it was an absolute bitch to manage.

  • Like 1

Share this post


Link to post
Share on other sites
Javik    3,961

I never had speed issues with IPB either, but I had no real modifications and I pruned the database regularly, cleaned out old logs and database data. From what I hear keeping the mods working is a real pita for Neowin's staff

Share this post


Link to post
Share on other sites
Chris123NT    361

I never had speed issues with IPB either, but I had no real modifications and I pruned the database regularly, cleaned out old logs and database data. From what I hear keeping the mods working is a real pita for Neowin's staff

I don't know about you, but I wouldn't trust mods with access to prune/clean the database. That's a task reserved for Admins and Developers IMO.

Share this post


Link to post
Share on other sites
ArialBlue    395

I always thought it was an IE10 problem. JS problems with editing and submitting posts. I just refresh page - changes show up.

Share this post


Link to post
Share on other sites
Chris123NT    361

I always thought it was an IE10 problem. JS problems with editing and submitting posts. I just refresh page - changes show up.

Nah, not limited to IE 10, I see it in Chrome here. All other sites I go to are fine, and my connection isn't experiencing any congestion so I know it's not that.

Share this post


Link to post
Share on other sites
Charisma    2,388

Stick a 'beta' sign on the logo, that should speed things up by about 15% :shiftyninja:

LIKE :laugh:

Yeah, here's another vote for "put the rep system back and get rid of the Facebook tie-in". Sod Facebook!

Share this post


Link to post
Share on other sites
winrez    118

I have to agree on this one. The main site isn't that slow, it's rather the whole forum. Saving posts takes around 30 seconds.

Are you logged in via Facebook by chance, I have noticed a slowdown for many different styles/brands of PC's browsing any site with a like button or the ability to sign in using Facebook.

Share this post


Link to post
Share on other sites
remixedcat    2,765

LIKE :laugh:

Yeah, here's another vote for "put the rep system back and get rid of the Facebook tie-in". Sod Facebook!

LIKE :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.