Sign in to follow this  

Searching Google from the omnibar in Chrome error

Recommended Posts

SHaGGGz    1

For some reason I've started getting this annoying error where if I type a query into the omnibar (with Google being the default search provider) it just takes me to a blank page with the Google header at the top, and it downloads a blank file called "search." I can still search Google if I type into an existing Google page, but searching straight from omnibar no longer works. Very annoying.

Share this post


Link to post
Share on other sites
TheDarkLord    1

For some reason I've started getting this annoying error where if I type a query into the omnibar (with Google being the default search provider) it just takes me to a blank page with the Google header at the top, and it downloads a blank file called "search." I can still search Google if I type into an existing Google page, but searching straight from omnibar no longer works. Very annoying.

Unsure about the root of the problem as I have never faced this before. However, I would right click the omnibar and click on "Edit search engines" to check if the url indicating currently selected search engine points to www.google.com. This is possibly because of some program which got installed while you were installing some other software. If the "Edit search engines" page shows some other search engine selected as default, I would change that to google.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.