Sign in to follow this  

Site text centered?

Recommended Posts

neufuse    2,706

This happened all the sudden this morning...

post-47883-0-71215200-1357562494.png

Share this post


Link to post
Share on other sites
xendrome    4,377

Same here

Share this post


Link to post
Share on other sites
Colin-uk    133

No problem here..

Share this post


Link to post
Share on other sites
Redmak    323

no problem here (chrome and IE)

Browser?

Share this post


Link to post
Share on other sites
+Majesticmerc    871

No problem here. Win 7 / Firefox 17.0.1. Cleared your cache?

Share this post


Link to post
Share on other sites
Ambroos    803

Looks like IE10 in Windows 8 by the text rendering...

Share this post


Link to post
Share on other sites
RaulMR    5

Not problems here to. Win8 64bit /IE10.0.1 and Chrome Beta (24.0.1312.45)

Share this post


Link to post
Share on other sites
Charisma    2,388

Kinda looks better that way tbh :o

Share this post


Link to post
Share on other sites
neufuse    2,706

Saw this this morning in FF, Chrome and IE9, it has since cleared itself up on its own apparently :shiftyninja:

Share this post


Link to post
Share on other sites
xendrome    4,377

Yeah was happening in Chrome/IE10 earlier, I didn't do anything and now it has cleared it's self up.

Share this post


Link to post
Share on other sites
Steve B.    466

Timan what did you do? :p

Share this post


Link to post
Share on other sites
neufuse    2,706

ok it's doing it again when I'm not logged in, when I log in, its aligned correctly, when not logged in everything is centered

Share this post


Link to post
Share on other sites
Travelar    35

ok it's doing it again when I'm not logged in, when I log in, its aligned correctly, when not logged in everything is centered

I am seeing this exactly. Logged in is fine. Logged out is centered. Multiple browsers. Multiple machines.

Share this post


Link to post
Share on other sites
xendrome    4,377

Could it be this on line 90

<div id='billboard_wrapper'>

<div id='billboard_placeholder' style='width: 970px; margin: auto; text-align: center;'>

<div id='billboard_ad' style='display: inline-block; min-width: 728px;'>

BTW that is one gigantic ad, it takes up 1/4 of the screen at the top.

Share this post


Link to post
Share on other sites
JonathanMarston    55

Same thing here. Logged out everything is centered, logged in it's fine. Win 7 x64, IE 10 preview.

Share this post


Link to post
Share on other sites
Timan    554

I see an intel ad at the top, anyone else that has this issue, please take a screenshot of the ad in the header.

Share this post


Link to post
Share on other sites
Detection    2,256

People with the problem are not running that script to centre the new youtube layout are they ?

Share this post


Link to post
Share on other sites
nohone    150

This has been happening for a month or so. Every once in a while text is centered, refresh and it goes away. Must be an ad that does not have a closing center tag or style that is applied to the whole page.

Share this post


Link to post
Share on other sites
xendrome    4,377

I see an intel ad at the top, anyone else that has this issue, please take a screenshot of the ad in the header.

Can't take a screenshot at the moment, but it's a large HP/Intel ad and I am seeing the centering

Share this post


Link to post
Share on other sites
neufuse    2,706

I see an intel ad at the top, anyone else that has this issue, please take a screenshot of the ad in the header.

I have a huge Intel & HP ad at the top when logged out and get that

the part on the right is some "Most recommended HP articles" box that wasn't finished loading when I took the capture

post-47883-0-34601200-1357669388.png

Share this post


Link to post
Share on other sites
Marshall    15,353

Another huge ad...

9M8Ybl.jpg

Share this post


Link to post
Share on other sites
Timan    554

It MIGHT be fixed (the mal-formed ad is still there, no control over that myself), but if you guys still see this let me know.

Share this post


Link to post
Share on other sites
Marshall    15,353

And here's a Dell one...

qBWXal.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.