Sign in to follow this  

Messed with bios, and now having problems

Recommended Posts

keysteele    4

In the bios I set the hdd password and, but now I want to diable it and I don't know how, I don't see a option to disable it, just change the password. And it won't boot into Win8 I'm getting the blue screen that says Automatic repair can't repair my pc and a log file:D:\Windows\System32\Logfiles\srt\srttrail.txt.

I should of just left it alone...smh

Share this post


Link to post
Share on other sites
sc302    1,387

change the password to blank.

Share this post


Link to post
Share on other sites
keysteele    4

change the password to blank.

you mean just hitting enter? Because when I do that nothing changes

Share this post


Link to post
Share on other sites
Guth    104

you mean just hitting enter? Because when I do that nothing changes

go to change password, delete it, then press save settings and exit (F10 on my PC)

Share this post


Link to post
Share on other sites
keysteele    4

go to change password, delete it, then press save settings and exit (F10 on my PC)

Thanks a lot :) that worked

Now I need to my laptop to boot up now. what does that log file in my first post mean??

and I just noticed in cmd it says:

x:\windows\system32>

isn't it suppose to be c:\ ?

Share this post


Link to post
Share on other sites
Hum    6,929

^ You should be able to Change Directory to C:\ .... with the 'DOS' commands.

Unless your Windows is installed on X:\

Share this post


Link to post
Share on other sites
keysteele    4

ok but can someone give a idea what this is?

Log file D:\Windows\System32\logfiles\Srt\Srttrail.txt

and how come I still can't boot into Win 8??

Share this post


Link to post
Share on other sites
keysteele    4

its ok I figured it out

end thread

Share this post


Link to post
Share on other sites
Guth    104

its ok I figured it out

end thread

can you post what you did? incase anyone ever has the same error, they may be able to use your solution

Share this post


Link to post
Share on other sites
keysteele    4

I had, in configuration in bios, changed the SATA Controller mode set to AHCI, changed that back to compatible, I also changed IVT to disabled , changed that back to enabled....laptop booted up.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.