Sign in to follow this  

iPhone 3GS wont let me erase content OR update software. Help?

Recommended Posts

Technique    20

I have an iPhone 3GS which i've sold & was supposed to hand over tomorrow.

It's running iOS 5.0.1 & the buyer didn't really want iOS6 on it. The phone is jailbroken (although Cydia for some reason wont load up).

I've gone into Settings>General etc to erase all content & nothing happens - i just get a continuous rotating circle for as long as i care to leave it (hours even).

I try & update & restore+update through iTunes, both in normal & DFU mode & all i get is an error 3194 message.

I edit the hosts file as many guides tell you to - this doesn't work either.

So i can't erase the phone & i can't restore the phone. Why? & how do i get around this?

Is there's a 3rd party program that will erase the content?

EDIT: The Cydia app "noupdate" was installed i found. I've removed that to see if it'll make a difference.

Any ideas in the meantime?

Share this post

Link to post
Share on other sites
Technique    20

Just to update - i got it sorted in the end. Started around 6:30pm, finished at 12:15am.

In the end, i couldn't erase, i couldn't update & i've no idea why.

What did finally work was restoring through redsn0w. The phone was running iOS5.0.1 so i restored it using the exact same iOS5.0.1 & this was the only way i could reset the phone.

Worked fine afterwards, so problem solved, eventually.

So i didn't have to update :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.