Sign in to follow this  

Website not updating, showing old content

Recommended Posts

kman1985    0

So i have a wordpress site on my wamp web server. But it won't update. I even deleted the whole div and it still shows up. I thought it might be browser cache so I used a different browser, and it still shows old content. I reset the wamp server, reset my pc and still it shows the old content. If someone could help me out, it would be great. Thanks

Old Code:

   	 <div id="side-download">
			<a href="#"><img src="/mfjc/images/download.png" width="77" height="23" alt="Download"></a>
			<br /><p>Download the latest Bulletin</p>
		</div>

Updated to:

   	 <div id="side-download">
			<a href="#"><img src="<?php bloginfo('template_directory'); ?>/images/download.png" width="77" height="23" alt="Download"></a>
			<br /><p>Download the latest Bulletin</p>
		</div>

Share this post


Link to post
Share on other sites
billyea    198

Could you get it to print what bloginfo('template_directory'); is?

Share this post


Link to post
Share on other sites
kman1985    0

Stupid mistake was editing wrong sidebar PHP file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.