2 posts in this topic

I had a load of apps to update so did this, but i'm having trouble with one app in particular.

I get the error - "1 item could not be synced, see iTunes".

It is basically stuck at the progress bar which isn't moving. I've tried deleting from within the phone, from within iTunes. I've tried updating from within the phone & iTunes. I've tried turning it off & back on. I don't want to have to do a restore.

The app is Fifa 13.

Any ideas what's going on?

Share this post

Link to post
Share on other sites

iTunes now wont "see" my iPhone. Due to no replies on the above issue i was going to do a restore.

Can't exactly do that now. I know you can do stuff from within the phone but mine is jailbroken & i believe this stops you from doing it within the phone?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.