Sign in to follow this  

What is happening to my screen?

Recommended Posts

Tigurinn    371

Sorry if this is in the wrong section.

But I'm a novice in pretty much all things digital - so, therefore I couldn't possibly describe it in words, so a screenshot does the job for me.

When you spot it, I would be highly grateful if you would tell me why it's happening and what could possibly be wrong.

By the way, I'm running Windows 7 (with no prior problems)

post-483410-0-32733800-1362426893.jpg

Share this post


Link to post
Share on other sites
Lovell    280

font/shadow problems?

Try run - fonts - cleartype or changing the font options in performance settings, I also had something similar it was a problem with ATI can't remember what it was but it was in catalyst control center

Share this post


Link to post
Share on other sites
Arceles    403

It looks like hardware acceleration problems... had those the very first days that I was testing windows 8 and firefox still didn't supported it at all, it's not your monitor, rather it seems that your browser is having problems with the hardware acceleration (if enabled as most of the browsers do by default nowadays).

Share this post


Link to post
Share on other sites
Detection    2,256

It's not a screen problem if you can capture it in a screen shot

Try a different browser

  • Like 1

Share this post


Link to post
Share on other sites
Tigurinn    371

Thanks you guys.

I haven't had any problems before, so I don't quite understand it - especially since the laptop is just the way when it was bought new (no hardware upgrades, and no os upgrades). And the browser is Firefox 19 - with a some addons, which couldn't possibly be causing this (I think) and my preferred browser, so I really want to stick to it

Share this post


Link to post
Share on other sites
TheLegendOfMart    1,558

If you have an AMD card its almost certainly the drivers, I had no end of troubles with hardware acceleration, glitches, freezing, BSOD, etc.. just disable hardware acceleration in the settings of Firefox.

  • Like 1

Share this post


Link to post
Share on other sites
PNWDweller    140

Doubt it is your browser unless this appears only in your browser. Then, if this is the case, disable all extensions and enable them one by one to see if it is an extension.

Share this post


Link to post
Share on other sites
Tigurinn    371

just disable hardware acceleration in the settings of Firefox.

Holy moly, this seems to have done the trick. Thank you and thank you all guys :) No wonder I tend to check out Neowin pretty regularly :)

  • Like 1

Share this post


Link to post
Share on other sites
yowanvista    103

Few were reporting the same problem with Firefox when having IE10 installed, it apparently broke something with DirectWrite.

https://bugzilla.mozilla.org/show_bug.cgi?id=812695

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.