Sign in to follow this  

Windows 8 login slow with SSD

Recommended Posts

Gnieus    9

I'm having a rather strange problem. I recently purchased a new SSD and installed Windows 8 on it, everything was fine, it booted, logged in and shut down amazingly fast. However a few days later I re-installed Windows 8 onto the SSD, and while the startup and shutdown times are still super fast, logging into the OS takes around 15 seconds, far longer than on anything I've ever used Windows on.

Why am I having this issue, does anyone have any ideas or know a fix? Thanks

Share this post


Link to post
Share on other sites
Ian W    2,331

Uh...just an (dumb?) idea, but perhaps you could create a new user account to check if the problem only affects that one account?

Are there any programs set to run at start up? :ninja:

Share this post


Link to post
Share on other sites
PsYcHoKiLLa    1,502

Cos you're using an SSD did you disable hibernation and the search indexing?

Share this post


Link to post
Share on other sites
+goretsky    687

Hello,

Are you using a Microsoft Account (formerly Windows Live Account, formerly Passport Account) to log into the computer? If so, is your network connection already active before you log in?

If not, it could be the operating system is attempting to authenticate the credentials over the network connection, before it fails and uses a local authentication method.

Regards,

Aryeh Goretsky

Share this post


Link to post
Share on other sites
primexx    372

Cos you're using an SSD did you disable hibernation and the search indexing?

there's no need to disable indexing on SSDs

Share this post


Link to post
Share on other sites
rwx    17

Did you do a clean install or repair the existing installation?

You should always do a clean installation for best performance. Just back up your files before the installation of course.

Share this post


Link to post
Share on other sites
Arachno 1D    7,991

Disable start up items like anti virus and try again

Share this post


Link to post
Share on other sites
Arachno 1D    7,991

Yes you can use either the live or local log in on Windows 8 both are different names/passwords.

Share this post


Link to post
Share on other sites
Riva    722

You have too many startup apps. Go to Task Manager and select the "Startup" tab. There you can see what apps are loaded on login and what is their impact. You can disable them there.

Share this post


Link to post
Share on other sites
Thingol    21

Fully update the system or use a local account. This problem was fixed a while ago AFAIK.

Share this post


Link to post
Share on other sites
typu    46

the SSD is hardly the cause of that

must be some driver issue. check the device manager and msconfig.sys for autostart stuff

Share this post


Link to post
Share on other sites
soulburner    2

I have the same problem, but not after turning on the machine - only after a restart. Logging in takes *ages* and it did look like it was waiting for Internet connectivity to sync with the Live account. At least that's what I suspected - unfortunately, after going back to the local account the problem persists. No solution has been found so far. I tried creating a new account but it did not help.

It's not the fault of SSD, hibernation, long driver startup or startup items. It looks like something is thinking too much or waiting for something and totally pausing the login process. Perhaps it's one of the services? Any way to diagnose that, perhaps to see some form of a chart of how long specific system elements take to start?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.