Sign in to follow this  

Neowin is borked

Recommended Posts

Dot Matrix    7,123

Each time I try to post a reply to anything, this happens:

post-420821-0-98311400-1362927222.png

It's ****ing frustrating making a lengthy reply, only to have it lost once I hit the reply button.

Share this post


Link to post
Share on other sites
djdanster    594

Also happening in Chrome?

Share this post


Link to post
Share on other sites
Dot Matrix    7,123

Yes, I've had it happen in Chrome.

Share this post


Link to post
Share on other sites
TheLegendOfMart    1,558

Weird, not had any issues today personally. Something wrong with your ISP?

Share this post


Link to post
Share on other sites
Hardcore Til I Die    286

Also happening in Chrome?

Test

Edit: working fine for me!

Share this post


Link to post
Share on other sites
LUTZIFER    473

Workin fine for me too.

Share this post


Link to post
Share on other sites
Hum    6,929

Maybe try a different browser.

Share this post


Link to post
Share on other sites
Roger H.    773

Working great here.

Share this post


Link to post
Share on other sites
+warwagon    9,706

I haven't had an issue. Try the following in the order listed

Power cycle your modem and router.

If you have a second machine on the network see if that other machine is having the same issue

Temporary Disable any AV on your system.

Flush your DNScache

OpenDNS. ( 208.67.222.222 / 208.67.220.220 )

Open a command prompt and type ping www.neowin.net -t and let it run for 5 mins. See if you get any timeouts.

If you determine it's limited to just 1 machine you might try opening an elevated command prompt and typing netsh winsock reset , then restart your computer.

  • Like 1

Share this post


Link to post
Share on other sites
Nick H.    7,970

Yep, pretty sure it's a problem on your end, not on Neowin's. I've just commented on a report and now I'm posting this reply without any issue.

Share this post


Link to post
Share on other sites
Dot Matrix    7,123

I'll ping it a bit and see what happens. Please don't block my IP. :laugh:

The thing is though, I don't have timeout issues on anything else, just Neowin.

Share this post


Link to post
Share on other sites
+Gary7    7,368

I just pinged it with 0% loss.

Share this post


Link to post
Share on other sites
Detection    2,256

I haven't had an issue. Try the following in the order listed

Power cycle your modem and router.

If you have a second machine on the network see if that other machine is having the same issue

Temporary Disable any AV on your system.

Flush your DNScache

OpenDNS. ( 208.67.222.222 / 208.67.220.220 )

Open a command prompt and type ping www.neowin.net -t and let it run for 5 mins. See if you get any timeouts.

If you determine it's limited to just 1 machine you might try opening an elevated command prompt and typing netsh winsock reset , then restart your computer.

Aren't the forums on a different IP than the front page ?

Might be a different site I'm remembering....

Share this post


Link to post
Share on other sites
+warwagon    9,706

Aren't the forums on a different IP than the front page ?

Might be a different site I'm remembering....

actually... now that you mention it...

Share this post


Link to post
Share on other sites
+fusi0n    1,567

I have no issues either.. It sloooooowwwwwwwwwwwww more than the usual slow.. but always comes up.. I use OpenDNS servers for what it is worth

Share this post


Link to post
Share on other sites
Steve B.    466

Working fine for me too, clearly worked for you when you posted this thread ;)

Share this post


Link to post
Share on other sites
Dot Matrix    7,123

Working fine for me too, clearly worked for you when you posted this thread ;)

Closing out and re-opening the page temporarily fixes the issue, but then it starts all over again minutes later.

Share this post


Link to post
Share on other sites
+Gary7    7,368

Maybe try Firefox or Windows 7. :D

  • Like 2

Share this post


Link to post
Share on other sites
+warwagon    9,706

Maybe try Firefox or Windows 7. :D

Maybe Microsoft is just blocking Neowin at his workstation. Maybe he should contact the Microsoft IT department :D

  • Like 5

Share this post


Link to post
Share on other sites
francescob    560

Google DNS servers (8.8.8.8 and 8.8.4.4) are much easier to remember also they usually ping lower than OpenDNS.

Share this post


Link to post
Share on other sites
Haggis    981

working here too

Share this post


Link to post
Share on other sites
xxxxxx.xxxxxx    46

Can anyone confirm if IRC is down also, can't seem to be able to connect. Recieving;

18:05 -!- ERROR Closing link (seanferguso@xxx.xxx.xxx.xxx) [Authentication failed.]

checked my password numerous times and details are correct.

Share this post


Link to post
Share on other sites
Growled    3,880

Working fine here on Windows 7, Android, and a Chromebook. Maybe it's a Windows 8 problem?

  • Like 1

Share this post


Link to post
Share on other sites
Nothing Here    450

Working fine here. Win8 with Nightly and working fine in Fedora.

Share this post


Link to post
Share on other sites
Rohdekill    717

P.I.B.C.A.K. error.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.