Sign in to follow this  

Folder Permission denied.

Recommended Posts

McKay    3,695

I bought a new desktop, and when I hooked up my external drive to it, which has all my videos on it, I tried to click on the folder and was presented with

8T1MhwI.png

I never encrypted the drive or set up any permission before on my laptop with it. What gives? I can access every other folder in there but it won't even let me in the Videos folder.

Share this post


Link to post
Share on other sites
+BudMan    2,921

Well the folders were created via a different machine right?

Its quite possible without knowing it you had set permissions on folders for accounts from that other machine. Just take ownership and change the permissions. Your best doing it from the root and redoing all the permissions on all the folders and files for this machine, or setting them to anyone/anon -- ie just wide open.

Its possible that you moved say this video folder from your old machine to your external drive? When you move stuff permissions are moved with them vs a copy where new copy takes on permissions of where it was copied too.

  • Like 1

Share this post


Link to post
Share on other sites
McKay    3,695

Well the folders were created via a different machine right?

Its quite possible without knowing it you had set permissions on folders for accounts from that other machine. Just take ownership and change the permissions. Your best doing it from the root and redoing all the permissions on all the folders and files for this machine, or setting them to anyone/anon -- ie just wide open.

Its possible that you moved say this video folder from your old machine to your external drive? When you move stuff permissions are moved with them vs a copy where new copy takes on permissions of where it was copied too.

How do I take ownership of them? It wont even let me view the properties.

rUPsZSk.png

Share this post


Link to post
Share on other sites
Brandon H    1,483

go into advanced and there should be an "owner" tab

Share this post


Link to post
Share on other sites
Lee G.    232

How do I take ownership of them? It wont even let me view the properties.

I believe the easiest way is to add 'Take Ownership' to the right-click menu, and then click that option after right-clicking each folder.

http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

  • Like 1

Share this post


Link to post
Share on other sites
McKay    3,695

I believe the easiest way is to add 'Take Ownership' to the right-click menu, and then click that option after right-clicking each folder.

http://www.howtogeek...-menu-in-vista/

Worked perfectly thank you, would you mind closing the thread?

  • Like 1

Share this post


Link to post
Share on other sites
+warwagon    9,940

This is something I never understand. If you were to boot into a bartpe (XP PE) cd and try to read that same directory, you could read it clear as day without taking ownership what so ever, double click it, you're in. So what is the deal with Vista, 7 and 8. We know that's it's not required in PE, so why do the others care so much?

Share this post


Link to post
Share on other sites
McKay    3,695

This is something I never understood. We know in most cases YOU DON"T HAVE to take owner ship. Well you do in Vista, 7 and 8 because for some reason they want to. But if you were to boot into a bartpe (XP PE) cd and try to read that same directory, you could, read it clear as day without taking ownership what so ever.

Was weird indeed, I never set any permissions, it was a standard "New Folder" and filled it with videos years ago.

Share this post


Link to post
Share on other sites
Charisma    2,388

This happened with me when I recently set up a new build--set up the OS on a SSD and used the old drive with all my files on it as a secondary/storage drive. I'm just going through doing that as needed, but it's quite normal, since the files were created/owned by a different SID on a different system.

Share this post


Link to post
Share on other sites
Lee G.    232

Worked perfectly thank you, would you mind closing the thread?

Thread closed.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.