Sign in to follow this  

Daemon Tools Lite problem

Recommended Posts

Detection    2,256

I just updated DTL and lost file associations to .isos

I opened the program and told it to create the associations again, which it did, but the icon on the isos is wrong and when I double click to mount, it errors out and doesn't mount

I've tried manually choosing DTL to open an iso and same thing happens

Any ideas how I can get it associated correctly again ?

Usually the isos have the round lightening bolt icon, not the file shaped one as shown below

Capture.PNG

456.PNG

Share this post


Link to post
Share on other sites
Dashel    538

Does it work if you associate with the built-in?

Share this post


Link to post
Share on other sites
The_Observer    293

yea get rid of that program!

Share this post


Link to post
Share on other sites
YouWhat    15

Please download this little app (no installation required): http://www.nirsoft.n...ypesman-x64.zip

Extract and start the app, highlight the .iso extension, then in the upper area right-click .iso -> Edit selected File Type

At 'Default icon' enter "C:\Program files (x86)\DAEMON Tools Lite\DTLite.exe,0"

While .iso is highlighted in the upper area right-click the 'open'-entry in the lower -> Edit selected Action

At 'Command-Line' enter "C:\Program files (x86)\DAEMON Tools Lite\DTLite.exe" -shellmount "%1" (with double quotes).

Reboot and check if Double click-mounting is working now.

  • Like 1

Share this post


Link to post
Share on other sites
Detection    2,256

Does it work if you associate with the built-in?

Yes and no, it associates but still gives the error

Please download this little app (no installation required): http://www.nirsoft.n...ypesman-x64.zip

Extract and start the app, highlight the .iso extension, then in the upper area right-click .iso -> Edit selected File Type

At 'Default icon' enter C:\Program files (x86)\DAEMON Tools Lite\DTLite.exe,0

While .iso is highlighted in the upper area right-click the 'open'-entry in the lower -> Edit selected Action

At 'Command-Line' enter "C:\Program files (x86)\DAEMON Tools Lite\DTLite.exe" -shellmount "%1" (with double quotes).

Reboot and check if Double click-mounting is working now.

Yea thanks I found that and tried that already, it managed to get the correct icon again but same error when I double click

Actually following those instructions exactly completely broke it, changing the locations for ones that were really there got me where I am now

Share this post


Link to post
Share on other sites
Phouchg    2,050

Try:

* running regedit

* delete HKCR\.iso DAEMON.Tools.Lite, delete it

* delete HKCR\DAEMON.Tools.Lite

* Run Daemon Tools Lite, untick integration, Apply, retick integration, Apply

... or don't... why do it by hand. Nirsoft has many good utilities, one of them being file type editor.

  • Like 1

Share this post


Link to post
Share on other sites
YouWhat    15

Yea thanks I found that and tried that already, it managed to get the correct icon again but same error when I double click

Actually following those instructions exactly completely broke it, changing the locations for ones that were really there got me where I am now

If you put in the wrong location for the app, then it will screw everything up, and omtting the speach marks will also screw things up as there is spaces in the path, copy and paste what I have put above into the required places.

Share this post


Link to post
Share on other sites
Detection    2,256

Try:

* running regedit

* delete HKCR\.iso DAEMON.Tools.Lite, delete it

* delete HKCR\DAEMON.Tools.Lite

* Run Daemon Tools Lite, untick integration, Apply, retick integration, Apply

... or don't... why do it by hand. Nirsoft has many good utilities, one of them being file type editor.

I don't think its association that is the problem now, and DTL works fine if I drag an ISO to the gadget, its just the double click to mount that seems to point to something broken

I`ll give that reg trick a shot though thanks

If you put in the wrong location for the app, then it will screw everything up, and omtting the speach marks will also screw things up as there is spaces in the path, copy and paste what I have put above into the required places.

Yea I used quotation marks "" and 1st I used the path given in the instructions, which broke everything, then I used the actual path and was back to square one only the correct ISO icons was displayed

Try:

* running regedit

* delete HKCR\.iso DAEMON.Tools.Lite, delete it

* delete HKCR\DAEMON.Tools.Lite

* Run Daemon Tools Lite, untick integration, Apply, retick integration, Apply

... or don't... why do it by hand. Nirsoft has many good utilities, one of them being file type editor.

Beauty, the reg trick did it thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.