• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

.asp pages not rendering/displayed as blank in any browser.

Question

xGo    0

.asp pages not rendering/displaying as blank page in any browser.

Something broke .asp rendering in all browsers.

Machine is up-to-date windows 7 sp1

internet explorer 10

latest chrome

latest firefox

all of the browser i tried displays asp page as blank.

tried another machines- xp, vista, windows 7 with ie9, windows 7 with ie10-all work fine.

so its not a website issue, definitely the problem with above machine.

retried re-installing/updating java, repairing/uninstalling/updating microsoft .net framework v4

Looking forward for any suggestions on how to try to fix the above problem

Thank you in advance!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Kami-    178

Is this generally on the internet or are you locally testing some asp code?

Share this post


Link to post
Share on other sites
  • 0
xGo    0

internet

thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.