Sign in to follow this  

Embedded tweets don't show up in a post

Recommended Posts

Yusuf M.    1,350

It doesn't show up in Firefox 22, Chrome 27, and IE10.

 

Javascript is not enabled or refresh the page to view.

Click here to view the Tweet

Share this post


Link to post
Share on other sites
MightyJordan    4,832

Yeah, it's been like this ever since the last update took place. The new quote system is a bit gimped too (mainly trying to add something after a quote; it ends up inside the quote, even when compiling from scratch with BBCode).

Share this post


Link to post
Share on other sites
Steven P.    8,667

Fixed.

Share this post


Link to post
Share on other sites
Steven P.    8,667

Yeah, it's been like this ever since the last update took place. The new quote system is a bit gimped too (mainly trying to add something after a quote; it ends up inside the quote, even when compiling from scratch with BBCode).

It works fine in Chrome 27, now if you start using beta/dev versions then I'm not surprised :P

Share this post


Link to post
Share on other sites
MightyJordan    4,832

It works fine in Chrome 27, now if you start using beta/dev versions then I'm not surprised :p

 

Nope, I'm on Chrome 27 too. :P

Share this post


Link to post
Share on other sites
Brandon H    1,451

Doesn't work on mobile either. Or has it never worked on mobile? ><

Posted on mobile

Share this post


Link to post
Share on other sites
Steven P.    8,667

Doesn't work on mobile either. Or has it never worked on mobile? ><

Posted on mobile

Try it now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.