• 0

Needing assistance with Network setup


Question

Earth Child

Hello there.

 

I will apreciate if you can help me with a few issues I have while trying for the first time to create my home network. I red on Internet for some time now, but it was more difficult than I expected.

 

The devices included are as follow:

----------------------------------------------------------------------

Unit A - Ethernet switch -> D Link DES-1005D [iP address: I do not know how to get it]

 

Unit B - External drive -> Sea Gate, Black Armour NAS 220 [iP address: 192.168.0.50]

  • USB 1 - Attached external drive 01
  • USB 2 - Attached external drive 02

Unit C - Print server -> D Link DPR 2000 [iP address: 192.168.0.250]

  • Four various printers are attached to it but all are a few years old

--------------------------------------------------------

Unit 01 - Laptop with Windows 7 [iP address: 192.168.0.2]

 

Unit 02 - Desktop with Windows 7 [iP address: 192.168.0.3]

 

Unit 03 - Laptop with Windows 8 [iP address: 192.168.0.4]

 

This all configuration was attached to a wireless router, which router belong to a company. When I relocated the IT guy told me that I have to only connect the cables and power the units and everything should work fine. Well it wasn't exactly like that. Now I use a removable 3G USB internet and just use it on the two laptops mainly. The idea is to have access to the external drive from any of the PC's and also to be able to print. It is not essential to have internet router at this stage.

I can acces so far the external drive from Unit 01 the rest I think it doesn't work for a obvious reason.

 

I am looking forward to your comments.

 

Regards,

 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
+BudMan

That switch is a just a dumb unmanaged switch, it is not going to have an IP address.

If all of those devices with those IPs are set statically on the devices/computer with a mask of /24 or 255.255.255.0 then yeah if you connect them to that switch they would be on the same network = shazam your done.

What is not working?

Link to post
Share on other sites
  • 0
Earth Child

Hi and tanks for the feedback.

 

I can access the external drive only from one of the PC's, a laptop, namely Unit 1. On the other two machines I see the drive as an icon but doesn't give me access. I am enclosing a few images as a reference and a brief comments in between.

 

post-502711-0-40856800-1375637711.jpg

 

When I click on drawing A, (there the devise is marked as a computer) I get all three shortcuts as seeing below. The last two, which are the small USB external drives, I can get access to but to the Seagate, I can not. When click on the icon security kicks in.

 

post-502711-0-02543400-1375637749.jpg

post-502711-0-58808100-1375637777.jpg

 

When I click on drawing B (there the devise is marked as a storage, see first image) I am again required to add details.

 

post-502711-0-85262400-1375637800.jpg

 

Due to the fact I have no passwords on none of the two problematic PC, and haven't created one on the network, I am not sure where to get this username and password from. I tried to reset the external drive (Seagate), which process should reset all to "admin" as username and password, bit still no luck. I gues the problem is in the setup somewhere, but without knowledge on is as a vehicle without tyres.

 

Regards.

Link to post
Share on other sites
  • 0
+BudMan

Well for one - identify your network, it would be a home network.

But since you can access the thing and getting prompted, then they are "networked".. Your going to need to understand how to setup your own security on your own devices..

Contact seagate if you can not get access to your device. Your clearly "networked"

Link to post
Share on other sites
  • 0
Earth Child

An hour ago (perhaps from too much reading or "networking" my self) I reset the Seagate to factory settings. The problem I descover leter was that I lost connection to Seagate and from the Unit 01 PS. So now I have no access to the drive at all. I am reading on the net how to get the IP address of the hard drive in order to start again. Will let you know with my progress later...

 

P.S. I found a huge chaos of information on the net. Shurely things can work better, like in the Nature for example.

Link to post
Share on other sites
  • 0
+BudMan

And when you reset it - what does it default IP change too, does it default to dhcp?

Setting up a NAS and a few boxes on a network takes all of about 30 seconds to do.. Normally you would have dhcp server, and it would hand out the information.. And you computers boot dhcp, if anything static you either change them to dhcp or setup the static to be on the same network as what your handing out via dhcp.

I have no idea what you have been reading, but this is all pretty basic stuff.. And to be honest all you have to do is turn your devices on.. If you had a dhcp server, or normally in a home setup a router that would be your gateway off your local network and your dhcp server, etc.

As to your NAS -- from the getting started guide you should just be able to run discovery on your PC with the software to find your nas and set it up

http://www.seagate.com/files/www-content/about/newsroom/media-kits/_shared/images/BlackArmorNAS220UserGuide.pdf

1. Double-click the BlackArmor Discovery icon

on your desktop (Windows) or in your Applications folder (Mac)

Link to post
Share on other sites
  • 0
Earth Child

Greetings!

 

Sorry to say it but I don't know. However I will describe what I have done so far.

 

While the Seagate was link to the switch (after reset and restart) I noticed that the icons in the networking section was gone on all machines or PC's. I was cross with my self because I didn't know how to find the new IP address of the reseted unit. I tried to ping its IP address: 192.168.0.50 but it wasn't pinging (in real fact I have no idea what this pinging does). This indicated to me that the latest IP address of the Seagate has changed.

Then I unpluged the network cable of the Seagate from the switch and pluged it into one of the laptops. (My D-Link switch doesn't have a DHCP, therefore I created a static IP addresses when I started a few days ago.) The first thing I did was trying to open the Discovery software, which wasn't responding at all. I did it a few times. I discovered later that it opens when the network cable is unpluged from the PC, but subsiquently it will not register any drives. I pluged in the cable while the software is open but no luck. The other PC's were responding in the same manners.

So it sounds lovely to do all this in a short time but sometime the Universe holds things back for a reason.

 

I sent a message to Seagate central yesterday, but no feedback yet. At least today I managed to spend an hour with our baby as I was afraid to switch the computers on.

 

Thanks for following up, so far... :rainbow:

Link to post
Share on other sites
  • 0
+BudMan

So if you RESET it, its going to dhcp mode.. So run a dhcp server.. Here is one!

http://tftpd32.jounin.net/

This will allow your nas to get an IP, then you can access it.

If you give me team viewer access we can get it up and running in a few minutes.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By The Evil Overlord
      Paging @BudMan
       
      Hell paging anyone who knows what they're doing.
       
      Ok this has been eating away in the back of my mind for ages....
       
      I'm in the process of getting upgraded equipment from VM, a new VM SuperHub and tivo
       
      My Current setup is an older VM Superhub, with all wireless deactivated, connected to my Netgear NightHawk AC Router, which is installed in my upstairs hallway windowsill.
      The router handles all traffic wired and wireless for my upstairs devices, and most of the wireless for my other devices downstairs on the 2.4G Band.
      The 5G band is Exclusive to a second router, a Linksys E4200 that is receiving on 5G and then transmitting on the 2.4G and wired to my devices downstairs using ddwrt firmware (and into my back yard)
      This router is dying, and has been for a few months now (I'm pretty sure it's done for, so I've found a cheap replacement for it, a TP Link 940 single band router)
       
      I'm thinking about running a 20 meter cat 7 cable from my VM Superhub to a second router, (for increased wifi range, and better wired connectivity for my BD player and various consoles)
      What I need to know is, does this change how other devices will connect to my wireless printer, or another part of my 'network'? (for lack of a better word)
       
      Also would it be a better set up to wire the second router to the first, or directly to the superhub?
       
      This is important to me as I'm in need of help as to how I might need to configure and disable the second router's security settings, as I would have thought the primary router's firewall and security settings would be more than adequate.
       
      In my head this seems fine as I don't see a reason to have 2 firewalls going if the primary firewall is fine. But as I'm not very knowledgeable, in this matter I'll need to consult with someone who is.
      (Each router will have a unique ssid so that's not a problem, as I'll rename the new router to the ssid already in place)
       
      So to sum up, Would it be better to disable all security on the 2nd router, and run it off the first, using the primary router's security settings for internet traffic?
      Or
      Would all of my wireless devices that connect to my media center and printer, and any other shared resources over my home network still work if I was to just hook up my new router directly to another port on my superhub?
    • By mulligan2k
      as the title says since upgrading to bt infinity i received the new bt homehub 5 which works fine for the internet, but now i cant see other pc's on my home network
      ive only got two i'm interested in sharing with, my downstairs win7 pc and win7 laptop.
      as far as i know both are set up correctly - both network connections are set to 'home', drive sharing allowed, all the check boxes for sharing. ive tried with and without a homegroup setup
       
      interestingly, i plugged my old home hub 3 router, connected both my pc and laptop wirelessly to it - and i can see and access each other fine
      switch back to the new router and they disappear!
       
      i cant seem to find any related options on the router setup page - ive tried disabling the firewall - and a google search is coming up blank
       
       
      any ideas out there? or experience with a home hub 5?
       
       
      thanks in advance
       
      phil
       
    • By Hum
      Is this all that is needed to transmit ethernet thru house wiring ?
       
      http://www.amazon.com/ZyXEL-Powerline-Wall-Plug-Adapter-PLA4215KIT/dp/B006L6X7PM/ref=sr_1_4?s=electronics&ie=UTF8&qid=1384164152&sr=1-4&keywords=Powerline+Wall-plug+Adapter
       
      OR
       
      Do we need this kit ?
       
      http://www.amazon.com/Powerline-Gigabit-Wall-plug-Adapter-PLA4225/dp/B005XUNWZ2/ref=sr_1_15?s=electronics&ie=UTF8&qid=1384164152&sr=1-15&keywords=Powerline+Wall-plug+Adapter
       
      Are there any special network settings needed on the computers ?
       
      Thanks.
       
      Windows 7, 1 PC, 1 laptop in use
    • By runalexis
      DISCLAIMER: I have no idea what I'm doing and quite possibly, shouldn't be doing it.
      Hi everyone!
      Ex. 1: If I'm on the west coast and need to update a file using a program that's only installed on my home computer on the east coast, I want to be able to remote to the computer so I can my work done.
      Ex. 2: I have an external hard drive attached to the computer in my home office that I want to access from my smart tv so I can watch movies.
      Ex. 3: I would like for all of my devices to be able to access the information on the others (2 desktops, 1 laptop, 1 tablet, & 1 smart tv).
      I do NOT like virtual storage/cloud.
      I do like security. I'm big on security.
      I really do want to learn how to install, setup, configure, & use Server 2012 effectively, so if I can do all of the above with it, please let me know. If not, please advise what I'd be better off doing.
      Yes, I DO already have Server 2012.
      I know I'm asking a million questions, but here's one more: If I have no intentions of using virtual storage, is it safe to assume I won't need Hyper-V?
    • By +Fahim S.
      Hi
      Having spent a lot of the weekend playing with pfSense I am really keen to replace my router with it.
      I am currently on BT Infinity which for those that are not in the UK is a FTTC service which comes with two devices: a VDSL modem and a wireless router. The router has an Ethernet WAN port where it connects to modem. As far as I know connectivity is via PPPoE.
      OK, some complexity:
      My home network consists of 4 rooms of networked devices. These are:
      Living room/lounge
      Telephone socket > Modem > Router
      Router > Television
      Router > Media streamer
      Router > PlayStation 3
      Router > PVR
      Router > Home plug
      Bedroom
      Home plug > Media streamer
      Study/office
      Home plug > PC
      Network Closet
      Home plug > Switch
      Switch > Microserver (running ESXi)
      Switch > NAS
      Switch > printer
      Hope that was clear! Other stuff worth mentioning:
      1) I want to run pfSense as a VM on the Microserver
      2) The Microserver only has one NIC, it also has no free PCIe slots
      3) running CAT 5/6 between rooms simply isn't possible, home plug is the only option for reliable connectivity between rooms.
      4) can't move the modem
      5) can't move the Microserver.
      Any suggestions as to how best set this up?