• 0

Permission denied error, VMware installation


Go to solution Solved by Koshur,

Question

Koshur

Hi Folks. 

 

I am stuck at installing the Vmware workstation .bundle file. It throws error "permission denied". I've chmod'd the file but didnt work. Here http://stackoverflow.com/questions/5733110/installing-vmware-player-3-1-4-385536-x86-64-bundle-bundle-vmware-player is the solution on the forum. Can somebody please explain what they are saying? I'd need the steps to proceed. I cant follow the linux terminology.

koshur@koshur-HP-ProBook-4530s:~$ sudo ./VMware-Workstation-Full-9.0.1-894247.x86_64.bundle
[sudo] password for koshur: 
Extracting VMware Installer...done.
./VMware-Workstation-Full-9.0.1-894247.x86_64.bundle: line 302: /tmp/vmis.gWjI4C/install/vmware-installer/vmware-installer: Permission denied

thanks

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Koshur

never mind. I just figured it out. I did sudo su to get to root and then 

sudo gedit /etc/fstab

and removed the noexec from the file.

saved the file and rebooted. 

it works now...!

:))

  • Like 1
Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.