Sign in to follow this  

Not getting app update notifications?

Recommended Posts

Fourjays    106

Not exactly sure if there is a problem or not here. When I got my HTC8x almost a year go, I'm fairly sure that when there was an update for an app it would show a number on the Store tile. If I then went to the store there was a way to initiate the updates. Or am I imagining this? :laugh:

While sorting my apps out I've just realised that nearly all of them are out-of-date. The only way to update them is to go to the store, find the app on the store and then click "update". So unless I go to the app's store page, I have no idea whether there is an update available or not... no notifications anywhere at all. I've gone through the settings and can't see anything relevant.

So assuming I'm not imagining that I previously got update notifications... where have they gone and how do I get them back? :p

Share this post


Link to post
Share on other sites
Geoffrey B.    1,414

Sadly this has been a common issue since GDR2

 

  1. Unpin store
  2. Erase IE history
  3. Do a soft reset (volume down + power)
  4. Re-pin store.

*clear your IE history by opening IE and selecting settings > delete history. 

  • Like 1

Share this post


Link to post
Share on other sites
Fourjays    106

Sadly this has been a common issue since GDR2

  • Unpin store
  • Erase IE history
  • Do a soft reset (volume down + power)
  • Re-pin store.
*clear your IE history by opening IE and selecting settings > delete history.
Thanks. Still isn't showing anything, but that's probably because they're all up to date now. :p

Share this post


Link to post
Share on other sites
Geoffrey B.    1,414

Thanks. Still isn't showing anything, but that's probably because they're all up to date now. :p

no problem. I ran into this myself a few times, and i am not a fan of how they handle notifications anyway. cannot wait for 8.1 and the notification center.

Share this post


Link to post
Share on other sites
primexx    372

The store update notifications even in normal operation lags behind the actual update by up to a few days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.