Sign in to follow this  

How do I disable suggestions/history autocomplete in Chrome's address bar?

Recommended Posts

riahc3    440

Hello,

Each time I type a single letter, sites I frequently visit and/or are in my history show up as autocomplete or suggestions. I want to remove them and dont allow this to be shown anymore. How do I do this?

Thank you

Share this post


Link to post
Share on other sites
+Zlip792    459

Untick these two:

74w47ij.png

 

Go to:

GwbailT.png

 

and tick "prevent inline autocomplete"

 

It might reduce some stuff...

Share this post


Link to post
Share on other sites
riahc3    440

Hello,

Ok its getting better but if I search for something like "Neowin" it still shows me past history searches Ive done....

Share this post


Link to post
Share on other sites
Marshall    15,353

Have you unticked Enable Autofill?
 
2Z626sM.png

Share this post


Link to post
Share on other sites
riahc3    440

Hello,

Have you unticked Enable Autofill?

 

2Z626sM.png

Yes it is also unticked.

Share this post


Link to post
Share on other sites
riahc3    440

Hello,

Sceenshot:

post-25747-0-79850600-1389422277.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.