Sign in to follow this  

7Zip on Windows 8.1

Recommended Posts

+John Teacake    446

Hey All,

 

Anyone else having problems getting 7Zip to work on Windows 8.1 It looks like it installs but when you go to search for it its not there, There is no trace of it anywhere. No menu items etc. The weird thing is that it installs with no errors. 

 

This is the latest version from the 7zip site. 

Share this post


Link to post
Share on other sites
+Zlip792    459

Stable version listed on their website is too old and was released in November 2010.

 

I suggest you to try Alpha version from here: http://www.neowin.net/news/7-zip-933-alpha

 

If you already trying Alpha version, I will suggest you to look through current bugs list on their project page: http://sourceforge.net/p/sevenzip/bugs/?source=navbar

Share this post


Link to post
Share on other sites
xendrome    4,189

Works fine here, always has. I use the version that Ninite.com installs, 9.2.0

  • Like 1

Share this post


Link to post
Share on other sites
jasondefaoite    235

I've been using 7zip stable release on Windows 8.1 without issue. I guess the obvious question, I assume you have installed the correct 32 or 64bit for your system?

Share this post


Link to post
Share on other sites
+xrobwx    711

I used 7zip on Win 8.1 and worked fine, then I switched to Easy 7Zip and it works fine.

Share this post


Link to post
Share on other sites
i_was_here    46

I use Easy 7-Zip to install it and it works fine on Windows 8.1:

 

http://www.e7z.org/

  • Like 1

Share this post


Link to post
Share on other sites
Geoffrey B.    1,414

i have been running the 9.22 x64 build on windows 8.1 without any issue.

Share this post


Link to post
Share on other sites
elenarie    830

Search for 7-zip, not 7zip. Also, try reinstalling, no idea why it doesn't work for you. The experience is the same across Vista, 7 and 8.

Share this post


Link to post
Share on other sites
LUTZIFER    473

Been using it for a long time and no probs with Win 8.1 with any version.

Share this post


Link to post
Share on other sites
COKid    873

Are you using some sort of sandbox?

Share this post


Link to post
Share on other sites
+John Teacake    446

I installed the Alpha one and it works fine also noticed you have to search for 7-zip. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.