3 posts in this topic

Whenever I download an app via the iTunes store on my windows PC, my iPad Air and iPhone 5s automatically installs these apps via Wi-Fi. How do I stop this from behaviour?

Share this post


Link to post
Share on other sites

I can't speak for the i-devices as I haven't used one for a while, but there should be a setting under the device - check the iTunes store, I guess - where you can tell it to not download any further updates without consent.

I only offer that because I had the same issue the past two weeks when roaming. My phone started downloading updates because I had set it up that way; going in to the store and checking my settings, I found an option that would tell me there were updates but wouldn't download and install them without me saying, "do that."

Check the settings either under the store/account/phone. Hopefully you'll find a similar option.

EDIT: I can't tell you if that setting would be applied across all devices, or just the one you set it to. As I said, I was roaming and only had the one device attached to the Play store.

1 person likes this

Share this post


Link to post
Share on other sites

The area of Settings you should be looking in is iTunes & App Stores. In there, there is an "Automatic Downloads" section that allows you to choose what (music, apps or books) you want downloaded automatically when purchased on other devices. This is a per-device setting, so you will need to change it both on your iPad and iPhone.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.