Sign in to follow this  

Stopping WM Player going full-screen everytime I auto-play

Recommended Posts

johnxxiii    0

I use Windows Media Player in Windows 7 and every time I insert a DVD in my computer and I choose "Play DVD in Windows Media Player" from the auto-play options menu, the DVD automatically goes into full-screen, disrupting my activities.

Please tell me how to turn this off please!

 

Share this post


Link to post
Share on other sites
Ian W    2,331

I use Windows Media Player in Windows 7 and every time I insert a DVD in my computer and I choose "Play DVD in Windows Media Player" from the auto-play options menu, the DVD automatically goes into full-screen, disrupting my activities.

Please tell me how to turn this off please!

Please see http://answers.microsoft.com/en-us/windows/forum/windows_vista-pictures/how-to-turn-off-full-screen-controls-in-windows/17cf5be6-461f-4c0e-9c57-87ede85acc3e.

Edit: You are not talking about the full screen controls, are you? Have you seen these links? https://web.archive.org/web/20101028184117/http://windows.microsoft.com/en-US/Windows7/View-a-video-using-the-entire-screen-in-Windows-Media-Player and https://web.archive.org/web/20101021015355/http://windows.microsoft.com/en-US/windows7/Switch-between-display-modes-in-Windows-Media-Player

I am sorry that this is not of much help . . .

Share this post


Link to post
Share on other sites
johnxxiii    0

 

No, I'm not talking about the full screen controls. I just don't want WM player to open in full screen mode. Yet again, it seems,  MS is deciding for users what's best for them. I suspect that somewhere in the Auto-play option "Play DVD in Windows Media Player" is a /fullscreen switch that instruct WMP to open in full screen. Problem is that there doesn't seems to be an obvious way to change it.

 

BTW, this is also happening in Windows 8

Share this post


Link to post
Share on other sites
Eric    1,514

Just turn off autoplay for DVDs. It has nothing to do with Microsoft deciding things for you. It's just the default option for DVD movies.

Share this post


Link to post
Share on other sites
johnxxiii    0

Just turn off autoplay for DVDs. It has nothing to do with Microsoft deciding things for you. It's just the default option for DVD movies.

 Actually, I just solved this using Default Programs Editor by editing DVD auto-play handler and replacing it with this line:

 

"C:\Program Files (x86)\Windows Media Player\wmplayer.exe" /prefetch:4 "%L\VIDEO_TS\VIDEO_TS.IFO"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.