Way to enable tethering on Lumia 520 with a tethering-capable AT&T plan?


Recommended Posts

Mazda 3s

I previous had an iPhone 5 on AT&T, but recently sold it ahead of the launch of the iPhone 6 so that I could get top dollar. In the mean time, I picked up a brand new, off-contract Lumia 520 from Amazon for $39 on sale. I popped my iPhone's nano SIM into an adapter and was up in running.

 

I've managed to get pretty comfortable with Windows Phone 8.1 Update 1, but the only thing that I can't get to work is tethering. I had an AT&T Mobile Share family plan that I share with my wife. We've got unlimited text/calls and 10GB of data. And tethering is included on our plan, a feature that my wife and I both use frequently. However, I can't enable tethering with my new Lumia 520. Every time I try to enable it, it says:

 

 

Connection not Share; To enable tethering on this device, go to http://att.com/mywireless or dial 611.

 

So I tried chatting with AT&T online support, and they couldn't get the feature enabled. Then about 30 mins after the call, whatever the rep did ended up cutting off ALL of my cell access. I couldn't make calls or get data at all.

 

So I had to go to the AT&T store, and was given a new SIM which fixed the problem. However, even the rep there couldn't get the tethering to work. Then he did a search online and saw that Lumia 520 users all over the place are having tethering issues, and pretty much said "oh well."

 

So what the heck am I supposed to do? The option is clearly there. My plan clearly supports tethering. Why can't I get it enabled? 

Link to post
Share on other sites
vcfan

internet sharing only works if the account has tethering enabled AND you have the correct tethering APN settings. you are probably on the phone APN,which prevents tethering. A quick search tells me the APN for tethering for at&t is: Broadband. you should be able to change the APN by going to settings. its either in cellular, or under access point. if for some reason the APN settings are locked, I have a way to still change them.

Link to post
Share on other sites
Mazda 3s

internet sharing only works if the account has tethering enabled AND you have the correct tethering APN settings. you are probably on the phone APN,which prevents tethering. A quick search tells me the APN for tethering for at&t is: Broadband. you should be able to change the APN by going to settings. its either in cellular, or under access point. if for some reason the APN settings are locked, I have a way to still change them.

 

My APN was set for automatic before. I flipped the switch for manual APN, and all of the settings are blank. I see

 

APN

Username

Password

* Show password

 

Authentication Type

Proxy server (URL)

Proxy Port

 

Do I have to fill out al of this stuff, or can I just type in Broadband beside the APN field and get it working?

 

**EDIT**

I typed Broadband in the APN field and still get the same message

Link to post
Share on other sites
TAZMINATOR

 

So I had to go to the AT&T store, and was given a new SIM which fixed the problem. However, even the rep there couldn't get the tethering to work. Then he did a search online and saw that Lumia 520 users all over the place are having tethering issues, and pretty much said "oh well."

 

That part, you should learn your lesson.

 

From now on, research about that phone you want before you buy a phone so you won't end up having a problem or two.

Link to post
Share on other sites
vcfan

My APN was set for automatic before. I flipped the switch for manual APN, and all of the settings are blank. I see

 

APN

Username

Password

* Show password

 

Authentication Type

Proxy server (URL)

Proxy Port

 

Do I have to fill out al of this stuff, or can I just type in Broadband beside the APN field and get it working?

leave everything blank just set the APN to Broadband

Link to post
Share on other sites
mulligan2k

Can you see the internet sharing link in settings? If not you probably need to flash a new rom onto your phone

Link to post
Share on other sites
vcfan

also,if that broadband apn setting doesn't work, try these 4 other ones. remember, reset your phone after setting each one,then try to tether again.

1.

APN: PTA

everything else:blank

2.

APN: Phone

everything else:blank

3.

APN: wap.cingular

Proxy: wireless.cingular.com

Port: 80

4.

APN: wap.cingular

username: WAP@CINGULARGPRS.COM

password: CINGULAR1

Link to post
Share on other sites
Mazda 3s

That part, you should learn your lesson.

 

From now on, research about that phone you want before you buy a phone so you won't end up having a problem or two.

 

Well, wasn't expecting a condescending reply... but 

 

1) I wasn't expecting that a FEATURE that is supported by the carrier, the phone (which is AT&T branded), and the smartphone plan would be inoperable

2) I also would expect AT&T to be a little more helpful solving an issue with one of its branded smartphones and their service

3) I only bought this smartphone as a cheap backup (it was only $39) to use until I can get an iPhone 6 when it is released in mid-September, so in the grand scheme of things it's not that big of a deal as I will only be using it for a few weeks as my primary device. And it will be used as a backup smartphone in the case the we lose/drop one of our phones in the future.

 

Bottom line, a smartphone that doesn't support tethering on AT&T's network even though it's capable just seems odd to me, which is why I asked the question in the first place.

Link to post
Share on other sites
Mazda 3s

also,if that broadband apn setting doesn't work, try these 4 other ones. remember, reset your phone after setting each one,then try to tether again.

1.

APN: PTA

everything else:blank

2.

APN: Phone

everything else:blank

3.

APN: wap.cingular

Proxy: wireless.cingular.com

Port: 80

4.

APN: wap.cingular

username: WAP@CINGULARGPRS.COM

password: CINGULAR1

 

I tried all of those.

 
1, 3, and 4 all gave me a slightly different error. It simply stated ?Connection not shared, internet sharing isn?t currently available? without the ?contact AT&T? language.
 
Even though those didn?t work, thank you so much for your help. I really appreciate your willingness to try to provide a solution.
Link to post
Share on other sites
vcfan

they probably have to enable something on their end then. I would suggest you keep harping on at&t until you a rep who knows what they are doing. all too often, customer service reps are clueless and all they do is read off a script to troubleshoot.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.