• 0

Strange connection issue to just one website.


Go to solution Solved by sc302,

Question

Twisted.Raven

I'm having an extremely odd situation trying to access rapidgator.net. Noticed it first a day or two ago, chrome was giving the connection was interrupted error, Firefox--the connection was reset. Internet Explorer--the page cannot be displayed. Figured it was down, until a day later I tried accessing it again and verified that it was indeed online through isitdownrightnow.com. Tried pinging it from the command prompt, which timed out. Reset my wireless router, modem, etc to no avail. My computer's been due for a format for sometime, so I did that this morning. Get everything setup and configured, and still cannot access the website--even with a fresh install. I tried accessing the site on my mobile device, using wifi--loaded fine. So it's not the ISP blocking it. Used my iPhone as a personal hotspot via USB to my PC, and the site loaded fine. I'm out of ideas... anyone have anything like this happen to them?  :/

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
sc302

try different dns server settings in your ip properties.  maybe try google dns 8.8.8.8 8.8.4.4 or one of the backbone dns server 4.2.2.2 4.2.2.1

Link to post
Share on other sites
  • 0
Twisted.Raven

I was using the google dns servers 8.8.8.8, 8.8.4.4. Changed them to 4.2.2.2, 4.2.2.1 and it loaded fine. I wouldn't have figured it would be that seeing as how the site loaded fine on iPhone and a Nexus 7 using wifi? At any rate, working fine now. Thanks for the help!

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.