• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Windows 10 powers down on boot after shut down

Recommended Posts

Breach    94

Running Windows 10 TP, no problems initially, but now I have a weird problem. I shut down the PC, when I start it up, the boot proceeds to the Windows logo and then the PC shuts down immediately. The only fix is to boot, enter BIOS, save and quit - then Windows boot. Any ideas? I am guessing it has to do with Windows doing one of its hybrid, partial shut down routines which fails to work for some reason...

Share this post


Link to post
Share on other sites
PGHammer    861

What chipset?

 

Some lowest-end CSM chipsets (such as G41) have ALWAYS had issues with the hybrid boot (they also didn't support a proper sleep mode - what particularly angered me about this misbehavior in G4x is that it WAS a corporate-stable/consumer-stable chipset, the very definition of CSM - and it had these issues; shame on Intel - not for the hybrid-boot misbehavior, but the lack of a proper sleep mode).

 

I think that the two are related.

 

It is precisely this misbehavior that is driving me toward Z97 - a proper desktop/workstation chipset - for my next motherboard.

Share this post


Link to post
Share on other sites
Breach    94

ASUS Z77, latest BIOS. Note that this was not an issue with Windows 8.1, nor with 10 when I initially installed it. Not sure what changed. Could have to to do with the 349.xx WDDM 2.0 drivers which were pushed by WU recently, guess reverting to the latest Windows 8.1 drivers from nVidia is the next step...

Share this post


Link to post
Share on other sites
n00b4uM    4

Running Windows 10 TP, no problems initially, but now I have a weird problem. I shut down the PC, when I start it up, the boot proceeds to the Windows logo and then the PC shuts down immediately. The only fix is to boot, enter BIOS, save and quit - then Windows boot. Any ideas? I am guessing it has to do with Windows doing one of its hybrid, partial shut down routines which fails to work for some reason...


I have the same issue here. Initially no problems, but somewhat this start to happen. But when it shut down on first boot, I don't need to change anything in my BIOS, just push the power button again and it boots normally.
I didn't have any issue with the windows 8.1 before, using the same BIOS update.

Did you found any solution?

My specs:

MB: MSI Gaming 7 [MS-7916] (Z97 chipset) @ BIOS  1.A (lastest until this moment)
CPU: Intel Core i7 4790K @ 4.40 GHz with watercooler Silverstone Tundra TD02
Memory: Corsair Vengeance Pro 16 GB (2 x 8GB) @ 2400 MHz
GPU: Gigabyte Geforce GTX 980 Ti (nVidia driver 355.82)
Storage: 2 x 1 TB HDD Seagate Barracuda 7200.12 + 1 x 5 TB HDD Seagate Expansion Disk

SOLUTION:

I've turned off the fast startup on Windows 10 and it solved the problem to me.

To do it: right click on Start button > Control Panel > Energy Options > "Change what the power buttons do" > click on "Change settings that are current unavailable" (admin required) > Under Shutdown settings, uncheck the box "Turn on fast startup (recommended)". Save the changes (obviously).

You're welcome ;)

  • Like 4

Share this post


Link to post
Share on other sites
Skykiller    0
On 13/9/2015 01:04:59, n00b4uM said:

To do it: right click on Start button > Control Panel > Energy Options > "Change what the power buttons do" > click on "Change settings that are current unavailable" (admin required) > Under Shutdown settings, uncheck the box "Turn on fast startup (recommended)". Save the changes (obviously).

You're welcome ;)

 

Many thanks man, you saved my week-end ! I had the exact same problem and thought it was going to take a least a day to figure it out. Glady i found your solution quickly.
Thanks again !

Share this post


Link to post
Share on other sites
PeteMura    0
On ‎9‎/‎12‎/‎2015 at 7:04 PM, n00b4uM said:

SOLUTION:

I've turned off the fast startup on Windows 10 and it solved the problem to me.

To do it: right click on Start button > Control Panel > Energy Options > "Change what the power buttons do" > click on "Change settings that are current unavailable" (admin required) > Under Shutdown settings, uncheck the box "Turn on fast startup (recommended)". Save the changes (obviously).

You're welcome ;)

This worked like a charm for me, thank you! I've been struggling with this "Windows 10 spontaneous shut down on alternating reboots" for about four months. My Biostar A780L3C budget motherboard uses the AMD 760G northbridge / AMD SB710 southbridge chipsets, and I'd not had a problem until recently. Turning off the Win10 fast boot fixed this issue on the next reboot.

Edited by PeteMura

Share this post


Link to post
Share on other sites
timtsits    0

I just register to say THANK you my friend.

Share this post


Link to post
Share on other sites
azertiti    0

Thanks! I spent weeks trying to figure out what the problem is!

Share this post


Link to post
Share on other sites
Jaguwar    0

Holy wow that is STILL a problem, and I just fixed my issue the exact same way THANK YOU.

Geez Windows, get your act together, wouldja? smh

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.