[OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience


 Share

Recommended Posts

BajiRav

Anyone else had "hey cortana" just randomly decide to stop working? This has been happening in all builds and RTM is no exception. It was working fine and then today out of the blue it just doesn't work anymore. My microphone is on and working and the "hey cortana" setting is enabled.

Yup happened to me on 10240 and it hasn't started working back again after a reboot.
Link to post
Share on other sites

labigmac8396

Heh, because Microsoft haven't updated mmc since 2000 (Still doesn't use XP themes, etc.)

There are a bunch of random windows in Windows that don't get DPI scaling, like the properties dialog of a Network adapter. The status window is DPI aware, clicking the properties button opens a non-DPI aware window.

Edit: Whoops, forgot to mention that they're blurry because non-DPI aware apps get told the screen is 96dpi and render as such, and then the DWM scales the contents to the actual screen DPI. Downside is that scaling a bitmap causes it to be blurry (Since each pixel on the screen is sampling from multiple underlying pixels), only at an integer scale (100%, 200%, 300%, etc.) does the DWM use sharp scaling.

 

Thanks The_Decryptor for the comprehensive reply, I guess I have to live with it then.

Link to post
Share on other sites

The_Decryptor

Yeah, it sucks that a lot of apps don't handle it right. The upside is that it lets them look fairly accurate, compared to "XP Style" DPI scaling (iTunes for example only scales UI text, not UI elements, so it looks awful).

Even worse is apps that claim to be DPI aware, but then ignore it, everything just ends up too small.

  • Like 1
Link to post
Share on other sites

PotatoAlchemist

NVidia's newer driver has been pushed to Windows Update. Latest version is 353.54, without the .50's bug.

Link to post
Share on other sites

nekrosoft13

Gotcha.

On July 29th,we'll receive the same 10240 build,but with these updates pre-installed.

Do you see something else coming 1 week later than this?

or simply the same 10240 build with updates being force applied right after install.

  • Like 1
Link to post
Share on other sites

MikeM97

After the both hotfixes MS gave me to install,my Windows Defender won't update at all.

Link to post
Share on other sites

blank

Is there a way to manually install an update?

 

After restart, it said updates couldn't be applied, but now Windows update says i am up to date.

 

doesn't show as successful

 

 Still says restart required. Guess i'll attempt another reboot.

 

CsH.png

 

 

edit

 

that was weird, restarted again. Seems to have fixed the issue for me.

IKo.png

Link to post
Share on other sites

chrisj1968

Is there a way to manually install an update?

 

After restart, it said updates couldn't be applied, but now Windows update says i am up to date.

 

doesn't show as successful

 

 Still says restart required. Guess i'll attempt another reboot.

 

CsH.png

 

 

edit

 

that was weird, restarted again. Seems to have fixed the issue for me.

IKo.png

 

I've had the same issues as you but way back with 10041 build. I'm sure the update system will be ironed out by July 29th. Simply put, the entire OS success depends on this working.

Link to post
Share on other sites

1337ish

On previous versions of Windows some updates would fail to install until other updates in the batch have a chance to reboot the pc.

This would happen with WSUS updates to our network on a fresh machine but after a reboot the remaining updates would install automatically.

Link to post
Share on other sites

Nehemoth

I don't have a fast connection at home, so I should update with an ISO, would I be able to download one RTM ISO for the upgrade or the only way would be via Windows Update?

 

Usually I'd downloaded the ISOs at work and then upgrade my virtual machine but as soon as Windows 10 is available I want to upgrade my main box.

Link to post
Share on other sites

franbia

Hello, I have a problem on the 10240 version the explorer.exe crash loop impossible therefore, use this version yet! Someone you it the solution?

Link to post
Share on other sites

MikeM97

Hello, I have a problem on the 10240 version the explorer.exe crash loop impossible therefore, use this version yet! Someone you it the solution?

Microsoft Edge?
Link to post
Share on other sites

franbia

No with explorer not Edge


I must go to the manager to stop explorer.exe stops and restarts itself every 5 sec


Seen on forums that this problem has existed in a built in December (corrected by a patch in December) but apparently no problem with 10240

Link to post
Share on other sites

MikeM97

NO,I've asked why you skip Edge.

IE is kinda off. :)

Link to post
Share on other sites

franbia

I can not even use Windows 10 because when the desktop appears full explorer restarts every 5 seconds! So I do not have time to open a program!

Link to post
Share on other sites

MikeM97

Fresh Reset option?

Link to post
Share on other sites

franbia

Where this option ?

Link to post
Share on other sites

MikeM97

Settings->Update&Security->Reset this PC

Link to post
Share on other sites

franbia

yes, but always the same

Link to post
Share on other sites

MikeM97

yes, but always the same

Clean install?
Link to post
Share on other sites

franbia

yes very clean

Link to post
Share on other sites

AndyAmo

Anyone else notice that if you remove windows.old after an upgrade (I used CCleaner) it will break most (if not all) the Microsoft installed Universal Apps. The only fix is to use PowerShell and Remove-AppxPackage (these are all Apps that can't be uninstalled via the Start Menu.)  I re-install from the Store and once the Apps are installed, CCleaner can be run without causing any problems.

 

I tried using

 

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

which will usually fix problems with Store bought Apps (though I really have no idea what it does!) That seemed to fix the Photo App without the need to re-install but Mail, Calender, Music, Video and the rest, all needed to be re-installed?

 

Link to post
Share on other sites

SlasherKG

Anyone else notice that if you remove windows.old after an upgrade (I used CCleaner) it will break most (if not all) the Microsoft installed Universal Apps. The only fix is to use PowerShell and Remove-AppxPackage (these are all Apps that can't be uninstalled via the Start Menu.)  I re-install from the Store and once the Apps are installed, CCleaner can be run without causing any problems.

 

I tried using

 

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

which will usually fix problems with Store bought Apps (though I really have no idea what it does!) That seemed to fix the Photo App without the need to re-install but Mail, Calender, Music, Video and the rest, all needed to be re-installed?

I've never had this problem on any build, including 10240.

You should probably use the included "disk cleanup" utility instead of CCleaner...

Or you can wait 30 days and Windows will remove it itself.

Link to post
Share on other sites

AndyAmo

I've never had this problem on any build, including 10240.

You should probably use the included "disk cleanup" utility instead of CCleaner...

Or you can wait 30 days and Windows will remove it itself.

I have had this problem with 10240 and the previous build.  There are reports on Feedback to suggest others have had the problem as well.  To  be honest, I didn't think that "disk cleanup" removed windows.old and I didn't know that windows.old was automatically deleted after 30 days. I will try to be patient next time.  Thanks for the response.

Link to post
Share on other sites

  • Steven P. changed the title to [OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience
  • Daniel F. unpinned this topic
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.