• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Windows 10 audio problems (very quiet at 100% volumn)

Recommended Posts

neufuse    3,586

I'm having an odd issue with one of my systems that has an onboard audio setup.. It's a realtek audio chip, and you can't hear it... it's playing sound, but it's so quiet you have to turn the speakers up to 100% (the actual physical volume control on the speaker) and the windows volume up to 100% to her it like it's up to 5%.. this same system in windows 7 was very loud, you usually turned it up to 25% max...

any ideas? Driver was the one included with windows 10, the old provided driver windows 7 used wont install for some reason, and if you manually install it via the inf / driver catalog files windows 10 automatically "updates" it to their driver (one more reason I hate updates you can't control)..

Share this post


Link to post
Share on other sites
Draggendrop    5,747

I have an onboard AMD HD audio on one system and have noticed about a 25% reduction in audio level....not as bad as yours though.....

Share this post


Link to post
Share on other sites
Shiranui    1,905

You need to install Windows 11, to give it that extra push over the cliff.

  • Like 4

Share this post


Link to post
Share on other sites
Jose_49    1,003

Any ideas? Driver was the one included with windows 10, the old provided driver windows 7 used wont install for some reason, and if you manually install it via the inf / driver catalog files windows 10 automatically "updates" it to their driver (one more reason I hate updates you can't control)..

If the driver is old enough, then it can be that it is not properly signed. Try Disabling Driver Signature Enforcement at startup, by:

 

  1. Go to advanced recovery: Press Shift + Restart
  2. Advanced Options
  3. Advanced Startup Settings
  4. Press #7 -> Disable Driver Signature Enforcement
  5. Try reinstalling the driver once more to see if that works.

If it doesn't work, try installing the driver manually. Go ahead and grab from the web the drivers and unzip them somewhere.

  1. Open device manager (Win Key + m)
  2. Look for the device and right click on it and select Update Driver Software
  3. Then browser to folder, and look for the driver's files
  4. Press next and let it update.

Hope it works!

Share this post


Link to post
Share on other sites
+jnelsoninjax    11,675

Try this:

right click on the speaker icon on the task bar

choose sounds

click on playback

scroll through the list until you locate speakers

right click, properties

click the enhancements tab

at the bottom of the list should be Loudness Equation

Enable that and see if it helps!

 

  • Like 1

Share this post


Link to post
Share on other sites
neufuse    3,586

Try this:

right click on the speaker icon on the task bar

choose sounds

click on playback

scroll through the list until you locate speakers

right click, properties

click the enhancements tab

at the bottom of the list should be Loudness Equation

Enable that and see if it helps!

 

nope already did all that... nothing helped

If the driver is old enough, then it can be that it is not properly signed. Try Disabling Driver Signature Enforcement at startup, by:

 

  1. Go to advanced recovery: Press Shift + Restart
  2. Advanced Options
  3. Advanced Startup Settings
  4. Press #7 -> Disable Driver Signature Enforcement
  5. Try reinstalling the driver once more to see if that works.

If it doesn't work, try installing the driver manually. Go ahead and grab from the web the drivers and unzip them somewhere.

  1. Open device manager (Win Key + m)
  2. Look for the device and right click on it and select Update Driver Software
  3. Then browser to folder, and look for the driver's files
  4. Press next and let it update.

Hope it works!

this was a clean install, so the initial driver was the windows update given one or the built in windows one

Share this post


Link to post
Share on other sites
+jnelsoninjax    11,675

Two other options:

Try out http://sourceforge.net/projects/snappy-driver-installer/ and see if your realtek (and other) drivers are up to date.

I'm sure you checked, but double check the Realtek HD manager (not the windows default sound) and make sure that your speakers are set to the type (i.e. 2 speakers or 5.1, etc) and there is a master volume control there as well

Share this post


Link to post
Share on other sites
Seahorsepip    610

Common issue I've had when booting up with headphones plugged in, rebooting without headphones solves it for me. (Somehow realtek loweres the volume for the speaker output to headphone level when it detects headphones on boot :S)

Share this post


Link to post
Share on other sites
neufuse    3,586

never plugged headphones into my system, it's only plugged into a 2.1 speaker system...

 

I duno I can't get the sound to work, looked at every setting I could find

Share this post


Link to post
Share on other sites
Saimsin    0

After trying just about everything and no luck. Under speaker properties - Enhancements I decided to disable all enhancements. Now I finally get normal headphone volume.

Share this post


Link to post
Share on other sites
Z3r0_Animations    0

I had the same problem. Does it happen without your headphones? Because I just switched headphones and it worked fine :D

Share this post


Link to post
Share on other sites
zhangm    1,333

Thread closed - this is almost two years old.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.