Disable require password on wakeup (Windows 10)

Recommended Posts

Mockingbird    2,071

I've set "Require a password on wakeup" under Power Options to "no", but Windows 10 still ask for a password when coming back from standby.

Share this post


Link to post
Share on other sites
Brandon H    1,483

i'm not sure that option has any effect anymore

the option you are actually looking for is under "Settings > Accounts > Sign-in Options" and the top dropdown is what you need to change

Share this post


Link to post
Share on other sites
timster    1,336

YeiZAHK.png

  • Like 1

Share this post


Link to post
Share on other sites
Mockingbird    2,071

YeiZAHK.png

I already did that also. It has been set to "never". That doesn't seem to work either.

 

i'm not sure that option has any effect anymore

the option you are actually looking for is under "Settings > Accounts > Sign-in Options" and the top dropdown is what you need to change

Already done that also.

Share this post


Link to post
Share on other sites
adrynalyne    8,150

Hmm, that works fine for me.

Share this post


Link to post
Share on other sites
Brandon H    1,483

hmm yeah that is odd, it worked for me as well (was actually set to never by default on my laptop for some reason when i upgraded. i changed it back because i prefer putting in a password but it definitely worked when it was set to never)

Share this post


Link to post
Share on other sites
TAZMINATOR    12,111

If not working, reset your OS and and see if the problem gets solved.

Share this post


Link to post
Share on other sites
+FiB3R    1,660

This disables the password requirement, even from a cold boot or restart (but allows you to still have a password, which is required for networking)...

Right Click on the Start Button > Click Run > Type control userpasswords2

Uncheck "Users must enter user name password to use this computer"

 

Possibly not what you want, but that's all I've got :)

Share this post


Link to post
Share on other sites
abecedarian paradoxious    326

Require password set under Control Panel\Hardware and Sound\Power Options\System Settings ?

Also, is "On resume, display logon screen" checked in Screen Saver Settings?

Share this post


Link to post
Share on other sites
Mockingbird    2,071

This disables the password requirement, even from a cold boot or restart (but allows you to still have a password, which is required for networking)...

Right Click on the Start Button > Click Run > Type control userpasswords2

Uncheck "Users must enter user name password to use this computer"

 

Possibly not what you want, but that's all I've got :)

I used "netplwiz" to set auto login, which is the same thing as "control userpasswords2"

Currently, Windows 10 boot directly to desktop (auto login), but when I put the computer to sleep and then back, I am asked to type the password.

 

Require password set under Control Panel\Hardware and Sound\Power Options\System Settings ?

Also, is "On resume, display logon screen" checked in Screen Saver Settings?

Both disabled. I' ve never had this issue until I've upgraded to Windows 10

Share this post


Link to post
Share on other sites
Mockingbird    2,071

This seems to be a specific problem with my Surface Pro 3 and apparently doesn't happen on my laptop.

When I press the power button on the Surface Pro 3, it goes into standby. When I press the power button again, it asks me for the password.

Share this post


Link to post
Share on other sites
twjr    0

I've got the same problem on a Dell Venue 8 Pro.  Put all the settings to not requiring a password on boot or returning from sleep and still always asks for a password when returning from sleep. It is quite frustrating.  

Share this post


Link to post
Share on other sites
ArthurB.    0

Same here with the Dell Venue 8 Pro, despite all the multitudinous places for the setting that I know of being set appropriately. 

The Surface Pro 2 I also use doesn't seem to have the problem.

Share this post


Link to post
Share on other sites
Mockingbird    2,071

This is annoying because I need to be able to unlock my tablet and take notes.

The only workaround is to disable the lock screen entirely.

Share this post


Link to post
Share on other sites
Detahx    0

[SOLVED] Idk if this helps anyone, but for months I've been trying to find a fix for this exact same problem. Whenever my Surface Pro 3 goes to sleep, it ALWAYS asks for a password, no matter how many password settings I disable via all the processes that people have posted online. Well I went to Settings>Accounts>Your Account and selected the link that says "Sign In With A Local Account Instead." I'm assuming it always required a password because it wanted to match my Outlook credentials. But when I hit that Local Account link, made a local account, and left the password fields blank, now it just lets me right in after Wake Up. For me this was the only thing that worked. And since my Outlook credentials were already saved on my tablet everywhere else, I didn't lose functionality to anything like the Store or e-mail. So now it works exactly like it's supposed to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.