Plasma 5.4 Is Out


Recommended Posts

simonlang

What distro and theme are you running? It looks awesome. I guess I'll have to drop XFCE. :)

to your surprise this is the default kubuntu 15.10 as it ships, except the wallpaper.

Link to post
Share on other sites
Tumultus

Nice. Will check it out this week. Got a little tired of Xubuntu anyway.

  • Like 1
Link to post
Share on other sites
simonlang

Nice. Will check it out this week. Got a little tired of Xubuntu anyway.

make sure to report back here then. that's the nice thing with linux, so many desktops to chose from. i am currently trying out elementary os besides my kubuntu which is still my main distro.  i see a lot of progress and can't wait how things will look in 1 or 2 years from now on. :D

Link to post
Share on other sites
Tumultus

Sure will do. Might take a while because I have been on XFCE for too long and probably will have to get over "first impression frustrations" because I can't find Mousepad and Thunar. ;) Too often, people just pop in a Live CD/DVD, don't find the tools they're used to and call a distro crap.

Link to post
Share on other sites
Unobscured Vision

I seem to have broken my 15.04 Kubuntu trying to install kde-plasma 5.4 from the ppa's that seem to be around. *sigh* Gotta love apt when it runs into a situation it can't cope with. And yes, I tried the -f command to force install, and again to remove ... no dice. I'm open to suggestions.

Link to post
Share on other sites
Barney T.

As I stated back a few posts, this is a great start, but has its glitches. Being a beta (at least in my mind) release, I would leave it as a disc version or in virtual box until it gets refined enough for the desktop. It has some excellent features, but isn't ready for prime time yet.

Edited by Barney T.
Link to post
Share on other sites
simonlang

talking about excellent features... i just discovered that

d04cceb8b62d0a2ea412d3470487c7c2.png

don't know since when it has been there and probably the average user won't need it, but it's nice nevertheless. 

Link to post
Share on other sites
simonlang

Does this run well in Virtual Box?

yep there should't be any problem.

Link to post
Share on other sites
simonlang

I seem to have broken my 15.04 Kubuntu trying to install kde-plasma 5.4 from the ppa's that seem to be around. *sigh* Gotta love apt when it runs into a situation it can't cope with. And yes, I tried the -f command to force install, and again to remove ... no dice. I'm open to suggestions.

what ppa have you taken?

there are more than just 1 ppa out each suiting different needs.

i suggest you take the weekly stable snapshot
 

ppa:kubuntu-ci/stable-weekly

 

there is also a weekly unstable snapshot

ppa:kubuntu-ci/unstable-weekly

 

and if you like to break your system on a regular basis take the direct landing ppa

ppa:kubuntu-ci/unstable

 

Link to post
Share on other sites
fusi0n

What version of Kubuntu do I need to install to start using this? The latest official or latest beta?

Link to post
Share on other sites
simonlang

What version of Kubuntu do I need to install to start using this? The latest official or latest beta?

15.04 and use the ppas provided above, or go for 15.10 and do 

apt-get upgrade
apt-get dist-upgrade

 

  • Like 1
Link to post
Share on other sites
fusi0n

 

15.04 and use the ppas provided above, or go for 15.10 and do 

apt-get upgrade
apt-get dist-upgrade

Thanks!!

Link to post
Share on other sites
simonlang

Another thing i noticed it. To show hidden files in dolphin, the old key combo strg+h is obsolete now and got replaced by Alt + .

makes sense if you think that all hidden files in linux are starting with a point

Link to post
Share on other sites
Unobscured Vision

Thanks boss, but it didn't help. I've got a conflicted package that it *needs* but won't install because it's conflicting with a locally installed one. Here's my terminal output:

 

Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 kde-telepathy : Depends: kde-telepathy-minimal (= 15.04.0-0ubuntu1~ubuntu15.04~ppa2) but 0.9.0ubuntu1 is installed
                 Depends: kde-telepathy-send-file (>= 15.04.0) but 0.9.0-0ubuntu1 is installed
 kde-telepathy-text-ui : Depends: libktpotr9 (>= 15.03.80) but it is not installed
E: Unmet dependencies. Try using -f.

I'm using the stable-weekly ppa. And yes, I get the same results whether I use -f or not.

Thoughts?

Link to post
Share on other sites
simonlang

@BetaguyGZT

tried to remove kde-telepathy yet?

Link to post
Share on other sites
simonlang

another new thing i discovered whenever you have more than 1 window open for the same program instance... let's say 2 windows of firefox or 2 windows of virtualbox and you click on that in the taskbar it automatically switches to the window overview showing all open windows and you can chose from. this improves the workflow big time imho

  • Like 1
Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.