Windows Mobile 10 Questions . . .


 Share

Recommended Posts

I just upgraded my 1320 to Windows Mobile 10, and I have a couple questions.

 

When I use the back arrow to leave an app it's not always closing it. It leaves lots just running in the background for me to go close manually. Is this behavior a bug of the build I installed, or some new behavior of the system?

 

Also I can't seem to find a way to customize the system sounds. I found how to get a new mail sound to play, but I can't find how to change it. Is it not possible at this point?

 

Thanks for reading.

Link to comment
Share on other sites

Hey margrave!

Using the 'back' button shouldn't close the apps. ;)

What happens, if the app is coded correctly, when an app goes into the 'background' it goes into a sort-of hibernation mode, using far-less, if any, resources. Once you open it up again, it 'resumes' to its previous state.

Now, if an app does stay running, hold your finger on the back button, then pull the app down, to close it.

Link to comment
Share on other sites

  • 3 months later...

As @Jack W said, tap and hold the back button and you can then see all the apps that are running.

 

To see what apps are permitted to run in the background, got to settings, tap on System > Battery saver > battery use > change background app setings.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.