Should I Move?


Recommended Posts

Unobscured Vision

Try it. I'm on Kubuntu 16.04, no problems other than Comcast being flaky atm. That's probably my lines being flooded because of the rain.

Link to post
Share on other sites
Mindovermaster

OK, let me try to install this on one of my spare SSD's. And I'll try and see, hopefully, if it works.

 

Is x/k/g Ubuntu the same, just a different DE installed?

Link to post
Share on other sites
Mindovermaster

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

THANK YOU!

 

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

I bow to thee. Using plain Ubuntu. (Hate Unity, but that can be changed), latest 4.4.0 kernel, 370 NVIDIA drivers. It booted up RIGHT away. No dark screen. (well, for a second or 2, but...)

 

I have this on my spare SSD (used to be in my laptop)

 

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

Thank you again for all your help! :D

 

 

Edit: Just installed on my main SSD! All running good as above. Did I say Thank You enough? :laugh:

Edited by Mindovermaster
  • Like 1
Link to post
Share on other sites
SpeedyTheSnail

Look at my signature. It's very stable mostly, unless you have an ASUS laptop.

Link to post
Share on other sites
Mindovermaster

Yeah, CentOS isn't meant for great graphics. It's a server architecture, really. My friend uses it on his server.

Link to post
Share on other sites
Unobscured Vision
3 hours ago, Mindovermaster said:

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

THANK YOU!

 

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

I bow to thee. Using plain Ubuntu. (Hate Unity, but that can be changed), latest 4.4.0 kernel, 370 NVIDIA drivers. It booted up RIGHT away. No dark screen. (well, for a second or 2, but...)

 

I have this on my spare SSD (used to be in my laptop)

 

icon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gificon_bow.gif

 

Thank you again for all your help! :D

 

 

Edit: Just installed on my main SSD! All running good as above. Did I say Thank You enough? :laugh:

Quite welcome. I knew we'd "crack the code" eventually. Now we're both on the "new shiny stuff" without the lingering issues of a botched upgrade to Mint 18 (in my case) and you being stuck with Distro-hopping because your card wasn't accepting a driver. :yes: 

 

Now, take a gander at the Tips-N-Tricks thread and have a go at one or more of the ... Tips-N-Tricks. They all still apply, ya know. I just reinstalled, so I had to do most of 'em. :D 

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.