• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

anyone have problems with custom CD drive icons?

Recommended Posts

Welshknight    5

hiya I have a minor but irritating problem with my CD drives on win xp build 2600, the problem is when I put in a CD with a custom icon that changes the CD drive icon into something else. it wont change back to the default CD one even after the CD has been removed, it does try to refresh it but it just flashes and sticks with the custom one..

anyone have any ideas?

Share this post


Link to post
Share on other sites
mortensen    0

I HAD that problem. My WinXP disk would have the icon of Combat Flight Sim disk. I formatted [and now have NTFS on - dunno if this affects it] and the problem is gone.

-mortensenj

Share this post


Link to post
Share on other sites
Steven P.    13,842

its the auto-mount not disconnecting. If you upgraded from a beta version you will need to clean install to get rid of the problem. It affected a few betas but is not a problem anymore as mortensen said.

Share this post


Link to post
Share on other sites
Welshknight    5

ahh i see but i allready did a clean install but i didnt reformat is there a way to sort it with out a reformat, iv allready done it 3 times.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.